  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-journal.com/content/tncms/live/" />
<meta name="keywords" content="etvarsity, sports" />
<meta name="news_keywords" content="etvarsity, sports" />
<meta name="description" content="WACO - Possessions were in short supply here Friday. The Paul Pewitt Brahmas made the most of their few times with the football, and the Bulls area headed to the" />
<meta name="author" content="Jack Stallard jstallard@news-journal.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-journal.com/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/64534170-1ccc-11e8-8d18-8fd6c8de3339.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta property="og:title" content="ET Football: Paul Pewitt punches ticket to state title game" />
<meta property="og:description" content="WACO - Possessions were in short supply here Friday. The Paul Pewitt Brahmas made the most of their few times with the football, and the Bulls area headed to the" />
<meta property="og:site_name" content="Longview News-Journal" />
<meta property="og:section" content="ETVarsity" />
<meta property="fb:app_id" content="1419380718274846" />
<meta property="article:publisher" content="https://www.facebook.com/ETVarsity" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ETVarsity" />
<meta name="twitter:creator" content="@https://twitter.com/lnjsports" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300|EB+Garamond:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"banded","style":"default","path":"\/etvarsity","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jack Stallard\njstallard@news-journal.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"banded","style":"default","path":"\/etvarsity","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jack Stallard\njstallard@news-journal.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TPFCZ4Z');})();</script>
<script src="//tags.crwdcntrl.net/c/14332/cc.js?ns=_cc14332" id="LOTCC_14332"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14332.add('tp', 'TNNW');
		_cc14332.add('act', ' User Login');
		_cc14332.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14332.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2371", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["etvarsity","sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21675719878/LNJ/LNJ_Banner_Top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[320,50], [728,90]]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-635536'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-635536').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635536'].setTargeting('pos', ['ros','sports']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21675719878/LNJ/LNJ_Corner_Box';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200,90]).addSize([1200, 0], [200,90]).build();
                gptAdSlots['ad-635534'] = googletag.defineSlot(adUnit, [[200,90]], 'ad-635534').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635534'].setTargeting('pos', ['ros','sports']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/ads/impressions.js?_dc=1576298136.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/ads/traffic.js?_dc=1576218936"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/ads/settings.js?_dc=1547753711"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21675719878/LNJ/LNJ_Box_Top';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-635538'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-635538').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635538'].setTargeting('pos', ['ros','sports']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21675719878/LNJ/LNJ_House_Ad';
            
                gptAdSlots['ad-635513'] = googletag.defineSlot(adUnit, [300,125], 'ad-635513').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635513'].setTargeting('pos', ['ros']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21675719878/LNJ/LNJ_Box_Bottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-635537'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-635537').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-635537'].setTargeting('pos', ['ros','sports']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","list_ids":"e0cf2c72-d907-11e7-97db-b3b0157b50ad,1b292dcc-cf57-11e9-b38b-e32bed140d2e,12cb6132-b143-11e8-a35b-5f81c6f38202,925f50dc-af14-11e9-aff1-1ba52262b137,83b88446-b2b6-11e8-8d52-4b16a9c875ad","note":"Sign up to get our newsletters emailed to you. ","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"618910"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>ET Football: Paul Pewitt punches ticket to state title game | ETVarsity | news-journal.com</title>
            
    <style>body { background-color: #e1e4e8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0f2f94; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1b2f4f; } .fixed-nav #main-navigation { background-color: #1b2f4f !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #020106; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important } body > .ad-placeholder-container .tnt-ads{margin-bottom:0 !important} .pull-left .tnt-ads-container, .pull-right .tnt-ads-container {min-width: 1px;} .tnt-ads {min-height: 1px;} #site-copyright .col-md-5{text-align:right} .hide-block {display:none;} #main-page-container .remove-bottom-margin .block {margin-bottom: 0;} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-headline .card-headline{display:none !important} .small-logo img.img-responsive{margin:10px auto;max-height:55px} .footerlogo img.img-responsive{max-width:350px} .asset-map .static-map { display: block; background-repeat: no-repeat; background-position: 50% 50%; background-size: cover; } body{font-family:'Open Sans', sans} #site-header-container{border:0} #masthead-col-one {width:155px} #masthead-col-two{margin-top:10px;width:350px;margin-left:10px} #main-body-container {margin-top:25px} #masthead-col-one img.img-responsive{max-width: 155px} #masthead-col-one img.img-responsive{} #site-header{padding-left:0;padding-right:0;padding-bottom:0;padding-top:8px} #masthead-col-one{margin-bottom:-51px;z-index:100;margin-top:-30px} #main-navigation .navbar-header{margin-left:155px;transition: all 700ms;} .affix #main-navigation .navbar-header{margin-left:0px} #site-footer-container{border-top:1px solid #ccc} .offcanvas-drawer-left {background:#2a4571 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#2a4571 !important} .offcanvas-drawer-right a{color:#fff !important} @media (max-width: 480px) {#main-navigation {min-height: 80px !important;} .navbar-toggle{margin-top:20px} .card .card-labels{display:block !important} .navbar-brand img {min-height:60px;margin-top:-5px} .navbar-default .navbar-toggle .icon-bar{background-color:#fff !important } #main-navigation .navbar-header{margin-left:0px} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){#main-navigation {min-height: 80px !important;} .navbar-toggle{margin-top:20px} .card .card-labels{display:block !important} .navbar-brand img {min-height:60px;margin-top:-5px} .navbar-default .navbar-toggle .icon-bar{background-color:#fff !important } #main-navigation .navbar-header{margin-left:0px} } #main-nav_menu > li > a{font-size:15px;border-left:0px solid #002043;padding-left:7px;padding-right:7px} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus {background: #000; color:#fff !important} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {background: #000 !important; color:#fff !important} .navbar-default .dropdown-menu {background-color: #000;border: 0px solid #CCC;padding-top:0;padding-bottom:0;margin-left:0 !important} .navbar-default .dropdown-menu > li > a{color:#fff !important;text-shadow:none;line-height:28px;font-size:13px; font-weight:700} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #2a4571;color: #fff !important;} .dropdown-menu .dropdown-menu{margin-top:0 !important} @media (min-width: 992px) and (max-width: 1200px){#site-navbar-container .navbar-static .navbar-nav > li > a {font-size:12px;padding-right:5px;padding-left:5px } } .navbar-right .dropdown-menu {color:#fff} .navbar-right .dropdown-menu a{color:#fff} .navbar-right .dropdown-menu .dropdown-header{color:#fff} .block-title .block-title-inner{border-color:#2a4571} .block-title .block-title-inner h1,.block-title .block-title-inner h2,.block-title .block-title-inner h3,.block-title .block-title-inner h4{color:#262f48 ;font-weight:700;font-family:'Roboto Slab'} .block-title .block-title-inner h1 a,.block-title .block-title-inner h2 a,.block-title .block-title-inner h3 a,.block-title .block-title-inner h4 a{color:#262f48 ;text-decoration:none} .add-arrow .pos-bottom{border:0 !important;height:60px !important;} .add-arrow .pos-bottom li a{font:700 16px 'Open Sans',sans-serif;color:#000;text-decoration:none} .add-arrow .pos-bottom li a:hover{color:#262f48 !important;text-decoration:none} .add-arrow .pos-bottom li {float:right} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/62a1c78a-d6bc-11e7-85c6-8f7de43d8d1d.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="ET Football: Paul Pewitt punches ticket to state title game | ETVarsity | news-journal.com" href="http://www.news-journal.com/search/?f=rss&amp;t=article&amp;c=etvarsity&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-journal.com/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
         
           
     $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');
     $('div:nth-child(1) > div > div.service-price-text:contains("Free")').text("Current Subscriber?");
      
 }); 
</script>

<!-- Invisibly Pixel Code Longview News-Journal #667386 updated by #699973 --> 
 <script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" target="_blank"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>



        <link rel="shortcut icon" type="image/x-icon" href="https://news-journal-com.com/app/bookmarks/sport-fav.png">
    
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0 section-etvarsity type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fetvarsity&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jack+Stallard%0Ajstallard%40news-journal.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=268&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPFCZ4Z&tncms.template.version=3.153.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fetvarsity&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jack+Stallard%0Ajstallard%40news-journal.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=268&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.news-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.news-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
                
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2371] = {
    'name':'Online Access',
    'id':'2371',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2371" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.news-journal.com/users/admin/service/purchase_verify/?serviceid=2371">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script></div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>
            
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.news-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.news-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.news-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-journal.com%252Fetvarsity%252Fet-football-paul-pewitt-punches-ticket-to-state-title-game%252Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.news-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html">log in</a> or <a class="alert-link" href="https://www.news-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html">create an account</a> to continue reading.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.news-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.news-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.news-journal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.news-journal.com%252Fetvarsity%252Fet-football-paul-pewitt-punches-ticket-to-state-title-game%252Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html">purchase a subscription</a></span> to continue reading.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

   </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
        
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.news-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.news-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html">Log In</a>
                                </div>
                            </div>
                        </div>
                        
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2371] = {
    'name':'Online Access',
    'id':'2371',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2371" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.news-journal.com/users/admin/service/purchase_verify/?serviceid=2371">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script></div>
                        
                    </div>
                </div>   
                
<p>To subscribe, <a href="https://isd-chatterbox.com/longviewnewsjournal/NewSubscription/NewSub.aspx">click here</a>. Already a subscriber? <a href="/users/login/">Click here</a>.</p>

            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>


        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2371);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.news-journal.com/users/admin/contribute/article/?assetid=649b9e4e-1d32-11ea-8c9a-df2f34b80bc0&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.news-journal.com/users/admin/contribute/article/?from_section=/etvarsity"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-620531" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-620531" class="block emphasis-h3   " ><div class="block"><a href="/etvarsity/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/2e487b6a-dad0-11e7-a554-03e3b2491f93.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-618899" class="tncms-block"><div id="user-controls-618899" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-journal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-618899').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-618899').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.news-journal.com/users/logout/" id="user-logout-form-618899"><input type="hidden" name="referer_url" value="https://www.news-journal.com/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-site-faqs">Site FAQ's</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/etvarsity/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/etvarsity/bestpreps/"  class="nav-link tnt-section-best-preps">Best Preps</a>
                                </li><li>
                                    <a href="/etvarsity/sports/latest_sports/"  class="nav-link tnt-section-latest-sports">Latest Sports</a>
                                </li><li>
                                    <a href="/etvarsity/sports/hsfootball/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/etvarsity/sports/hsvolleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/etvarsity/sports/hsbasketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/etvarsity/sports/hsbaseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/etvarsity/sports/hssoftball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/etvarsity/sports/hscross-country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/etvarsity/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/etvarsity/schools/atlanta/"  class="nav-link tnt-section-atlanta">Atlanta</a>
                                </li><li>
                                    <a href="/etvarsity/schools/beckville/"  class="nav-link tnt-section-beckville">Beckville</a>
                                </li><li>
                                    <a href="/etvarsity/schools/big-sandy/"  class="nav-link tnt-section-big-sandy">Big Sandy</a>
                                </li><li>
                                    <a href="/etvarsity/schools/carthage/"  class="nav-link tnt-section-carthage">Carthage</a>
                                </li><li>
                                    <a href="/etvarsity/schools/elysian-fields/"  class="nav-link tnt-section-elysian-fields">Elysian Fields</a>
                                </li><li>
                                    <a href="/etvarsity/schools/gilmer/"  class="nav-link tnt-section-gilmer">Gilmer</a>
                                </li><li>
                                    <a href="/etvarsity/schools/gladewater/"  class="nav-link tnt-section-gladewater">Gladewater</a>
                                </li><li>
                                    <a href="/etvarsity/schools/hallsville/"  class="nav-link tnt-section-hallsville">Hallsville</a>
                                </li><li>
                                    <a href="/etvarsity/schools/hawkins/"  class="nav-link tnt-section-hawkins">Hawkins</a>
                                </li><li>
                                    <a href="/etvarsity/schools/henderson/"  class="nav-link tnt-section-henderson">Henderson</a>
                                </li><li>
                                    <a href="/etvarsity/schools/kilgore/"  class="nav-link tnt-section-kilgore">Kilgore</a>
                                </li><li>
                                    <a href="/etvarsity/schools/longview/"  class="nav-link tnt-section-longview">Longview</a>
                                </li><li>
                                    <a href="/etvarsity/schools/marshall/"  class="nav-link tnt-section-marshall">Marshall</a>
                                </li><li>
                                    <a href="/etvarsity/schools/new-diana/"  class="nav-link tnt-section-new-diana">New Diana</a>
                                </li><li>
                                    <a href="/etvarsity/schools/ore-city/"  class="nav-link tnt-section-ore-city">Ore City</a>
                                </li><li>
                                    <a href="/etvarsity/schools/overton/"  class="nav-link tnt-section-overton">Overton</a>
                                </li><li>
                                    <a href="/etvarsity/schools/pine-tree/"  class="nav-link tnt-section-pine-tree">Pine Tree</a>
                                </li><li>
                                    <a href="/etvarsity/schools/pittsburg/"  class="nav-link tnt-section-pittsburg">Pittsburg</a>
                                </li><li>
                                    <a href="/etvarsity/schools/sabine/"  class="nav-link tnt-section-sabine">Sabine</a>
                                </li><li>
                                    <a href="/etvarsity/schools/spring-hill/"  class="nav-link tnt-section-spring-hill">Spring Hill</a>
                                </li><li>
                                    <a href="/etvarsity/schools/sulphur-springs/"  class="nav-link tnt-section-sulphur-springs">Sulphur Springs</a>
                                </li><li>
                                    <a href="/etvarsity/schools/tatum/"  class="nav-link tnt-section-tatum">Tatum</a>
                                </li><li>
                                    <a href="/etvarsity/schools/trinity-school-of-texas/"  class="nav-link tnt-section-trinity-school-of-texas">Trinity School of Texas</a>
                                </li><li>
                                    <a href="/etvarsity/schools/union-grove/"  class="nav-link tnt-section-union-grove">Union Grove</a>
                                </li><li>
                                    <a href="/etvarsity/schools/waskom/"  class="nav-link tnt-section-waskom">Waskom</a>
                                </li><li>
                                    <a href="/etvarsity/schools/west-rusk/"  class="nav-link tnt-section-west-rusk">West Rusk</a>
                                </li><li>
                                    <a href="/etvarsity/schools/white-oak/"  class="nav-link tnt-section-white-oak">White Oak</a>
                                </li><li>
                                    <a href="/etvarsity/schools/winona/"  class="nav-link tnt-section-winona">Winona</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/etvarsity/stats/"  class="nav-link tnt-section-stats">Stats</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/etvarsity/zone/"  class="nav-link tnt-section-the-zone">The Zone</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/etvarsity/zone2019/"  class="nav-link tnt-section-2019-season-preview">2019 Season Preview</a>
                                </li><li>
                                    <a href="/etvarsity/zone2019/week_1/"  class="nav-link tnt-section-week-1">Week 1</a>
                                </li><li>
                                    <a href="/etvarsity/zone2019/week_2/"  class="nav-link tnt-section-week-2">Week 2</a>
                                </li><li>
                                    <a href="/etvarsity/zone2019/week_3/"  class="nav-link tnt-section-week-3">Week 3</a>
                                </li><li>
                                    <a href="/etvarsity/zone2019/week_4/"  class="nav-link tnt-section-week-4">Week 4</a>
                                </li><li>
                                    <a href="/etvarsity/zone2019/week_5/"  class="nav-link tnt-section-week-5">Week 5</a>
                                </li><li>
                                    <a href="/etvarsity/zone2019/week_6/"  class="nav-link tnt-section-week-6">Week 6</a>
                                </li><li>
                                    <a href="/etvarsity/zone2019/week_7/"  class="nav-link tnt-section-week-7">Week 7</a>
                                </li><li>
                                    <a href="/etvarsity/zone2019/week_8/"  class="nav-link tnt-section-week-8">Week 8</a>
                                </li><li>
                                    <a href="/etvarsity/zone2019/week_9/"  class="nav-link tnt-section-week-9">Week 9</a>
                                </li><li>
                                    <a href="/etvarsity/zone2019/week_10/"  class="nav-link tnt-section-week-10">Week 10</a>
                                </li><li>
                                    <a href="/etvarsity/zone2019/week_11/"  class="nav-link tnt-section-week-11">Week 11</a>
                                </li><li>
                                    <a href="/etvarsity/zone/2018_season_preview/"  class="nav-link tnt-section-2018-season-preview">2018 Season Preview</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/etvarsity/lobo_insider/"  class="nav-link tnt-section-lobo-insider">Lobo Insider</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/etvarsity/columns/"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/etvarsity/galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/etvarsity/galleries/latest/"  class="nav-link tnt-section-latest">Latest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/etvarsity/pro/"  class="nav-link tnt-section-pro">Pro</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/etvarsity/playeroftheweek/"  class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/etvarsity/playeroftheweek/defensive_2019/"  class="nav-link tnt-section-defensive-player-of-the-week">Defensive Player of the Week</a>
                                </li><li>
                                    <a href="/etvarsity/playeroftheweek/offensive_2019/"  class="nav-link tnt-section-offensive-player-of-the-week">Offensive Player of the Week</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-618895" class="tncms-block hidden-md hidden-lg"><section id="block-618895" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-618895" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-618895" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-618895-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-618895-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-618895-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-618895').submit();
        return false;
    });

    $('#site-search-618895').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-618895 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-618895 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-618895-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-620530" class="tncms-block"><div id="user-controls-620530" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-620530').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-620530').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-journal.com/users/logout/" id="user-logout-form-620530"><input type="hidden" name="referer_url" value="https://www.news-journal.com/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-619297" class="tncms-block"><div class="follow-links-619297 pull-right">
    
    <section id="block-619297" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ETVarsity" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/ETVarsity" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-journal.com",
  "sameAs" : ["https://www.facebook.com/ETVarsity","https://www.twitter.com/ETVarsity"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-635536" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-635536" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635536');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-635534" class="tncms-block pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-635534" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635534');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-620528" class="tncms-block"><section id="block-620528" class="block emphasis-h3   " ><div class="block"><a href="/etvarsity/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/afbd27f6-dac9-11e7-95a5-47ab7dd97161.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-620539" class="tncms-block a"><section id="block-620539" class="block emphasis-h3   " ><div class="block"><a href="/etvarsity/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/e20cde02-dacb-11e7-84f6-ab92d9dcad1b.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/e20cde02-dacb-11e7-84f6-ab92d9dcad1b.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-620532" class="tncms-block m"><section id="block-620532" class="block emphasis-h3   " ><div class="block"><a href="/etvarsity/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/4f3952e0-dad0-11e7-969e-87b726f8e819.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-620533" class="tncms-block"><ul id="site-search-620533-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-620533" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-620533-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-620533-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-620533-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-620533').submit();
        return false;
    });

    $('#site-search-620533').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-620533 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-620533 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-620533-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-813487" class="tncms-block"><div id="weather-813487" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-813487 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Longview, TX
                                
                                 <small>(75601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low 37F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 37F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 13, 2019 @ 10:26 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-faqs"  href="/site/faq.html" >
                    <span class="nav-label">Site FAQ's</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/etvarsity/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-preps"  href="/etvarsity/bestpreps/" >
                    <span class="nav-label">Best Preps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-latest-sports"  href="/etvarsity/sports/latest_sports/" >
                    <span class="nav-label">Latest Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/etvarsity/sports/hsfootball/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/etvarsity/sports/hsvolleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/etvarsity/sports/hsbasketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/etvarsity/sports/hsbaseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/etvarsity/sports/hssoftball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cross-country"  href="/etvarsity/sports/hscross-country/" >
                    <span class="nav-label">Cross Country</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/etvarsity/schools/" >
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-atlanta"  href="/etvarsity/schools/atlanta/" >
                    <span class="nav-label">Atlanta</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beckville"  href="/etvarsity/schools/beckville/" >
                    <span class="nav-label">Beckville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-big-sandy"  href="/etvarsity/schools/big-sandy/" >
                    <span class="nav-label">Big Sandy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carthage"  href="/etvarsity/schools/carthage/" >
                    <span class="nav-label">Carthage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elysian-fields"  href="/etvarsity/schools/elysian-fields/" >
                    <span class="nav-label">Elysian Fields</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gilmer"  href="/etvarsity/schools/gilmer/" >
                    <span class="nav-label">Gilmer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gladewater"  href="/etvarsity/schools/gladewater/" >
                    <span class="nav-label">Gladewater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hallsville"  href="/etvarsity/schools/hallsville/" >
                    <span class="nav-label">Hallsville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hawkins"  href="/etvarsity/schools/hawkins/" >
                    <span class="nav-label">Hawkins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-henderson"  href="/etvarsity/schools/henderson/" >
                    <span class="nav-label">Henderson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kilgore"  href="/etvarsity/schools/kilgore/" >
                    <span class="nav-label">Kilgore</span>
                </a></li><li>
                <a class="nav-link  tnt-section-longview"  href="/etvarsity/schools/longview/" >
                    <span class="nav-label">Longview</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marshall"  href="/etvarsity/schools/marshall/" >
                    <span class="nav-label">Marshall</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-diana"  href="/etvarsity/schools/new-diana/" >
                    <span class="nav-label">New Diana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ore-city"  href="/etvarsity/schools/ore-city/" >
                    <span class="nav-label">Ore City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-overton"  href="/etvarsity/schools/overton/" >
                    <span class="nav-label">Overton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pine-tree"  href="/etvarsity/schools/pine-tree/" >
                    <span class="nav-label">Pine Tree</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pittsburg"  href="/etvarsity/schools/pittsburg/" >
                    <span class="nav-label">Pittsburg</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sabine"  href="/etvarsity/schools/sabine/" >
                    <span class="nav-label">Sabine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spring-hill"  href="/etvarsity/schools/spring-hill/" >
                    <span class="nav-label">Spring Hill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sulphur-springs"  href="/etvarsity/schools/sulphur-springs/" >
                    <span class="nav-label">Sulphur Springs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tatum"  href="/etvarsity/schools/tatum/" >
                    <span class="nav-label">Tatum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-trinity-school-of-texas"  href="/etvarsity/schools/trinity-school-of-texas/" >
                    <span class="nav-label">Trinity School of Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-union-grove"  href="/etvarsity/schools/union-grove/" >
                    <span class="nav-label">Union Grove</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waskom"  href="/etvarsity/schools/waskom/" >
                    <span class="nav-label">Waskom</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-rusk"  href="/etvarsity/schools/west-rusk/" >
                    <span class="nav-label">West Rusk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-white-oak"  href="/etvarsity/schools/white-oak/" >
                    <span class="nav-label">White Oak</span>
                </a></li><li>
                <a class="nav-link  tnt-section-winona"  href="/etvarsity/schools/winona/" >
                    <span class="nav-label">Winona</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-stats"  href="/etvarsity/stats/" >
                    <span class="nav-label">Stats</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-zone"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/etvarsity/zone/" >
                    <span class="nav-label">The Zone</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2019-season-preview"  href="/etvarsity/zone2019/" >
                    <span class="nav-label">2019 Season Preview</span>
                </a></li><li>
                <a class="nav-link  tnt-section-week-1"  href="/etvarsity/zone2019/week_1/" >
                    <span class="nav-label">Week 1</span>
                </a></li><li>
                <a class="nav-link  tnt-section-week-2"  href="/etvarsity/zone2019/week_2/" >
                    <span class="nav-label">Week 2</span>
                </a></li><li>
                <a class="nav-link  tnt-section-week-3"  href="/etvarsity/zone2019/week_3/" >
                    <span class="nav-label">Week 3</span>
                </a></li><li>
                <a class="nav-link  tnt-section-week-4"  href="/etvarsity/zone2019/week_4/" >
                    <span class="nav-label">Week 4</span>
                </a></li><li>
                <a class="nav-link  tnt-section-week-5"  href="/etvarsity/zone2019/week_5/" >
                    <span class="nav-label">Week 5</span>
                </a></li><li>
                <a class="nav-link  tnt-section-week-6"  href="/etvarsity/zone2019/week_6/" >
                    <span class="nav-label">Week 6</span>
                </a></li><li>
                <a class="nav-link  tnt-section-week-7"  href="/etvarsity/zone2019/week_7/" >
                    <span class="nav-label">Week 7</span>
                </a></li><li>
                <a class="nav-link  tnt-section-week-8"  href="/etvarsity/zone2019/week_8/" >
                    <span class="nav-label">Week 8</span>
                </a></li><li>
                <a class="nav-link  tnt-section-week-9"  href="/etvarsity/zone2019/week_9/" >
                    <span class="nav-label">Week 9</span>
                </a></li><li>
                <a class="nav-link  tnt-section-week-10"  href="/etvarsity/zone2019/week_10/" >
                    <span class="nav-label">Week 10</span>
                </a></li><li>
                <a class="nav-link  tnt-section-week-11"  href="/etvarsity/zone2019/week_11/" >
                    <span class="nav-label">Week 11</span>
                </a></li><li>
                <a class="nav-link  tnt-section-2018-season-preview"  href="/etvarsity/zone/2018_season_preview/" >
                    <span class="nav-label">2018 Season Preview</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-lobo-insider"  href="/etvarsity/lobo_insider/" >
                    <span class="nav-label">Lobo Insider</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/etvarsity/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photo-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/etvarsity/galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest"  href="/etvarsity/galleries/latest/" >
                    <span class="nav-label">Latest</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-pro"  href="/etvarsity/pro/" >
                    <span class="nav-label">Pro</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-player-of-the-week"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/etvarsity/playeroftheweek/" >
                    <span class="nav-label">Player of the Week</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-defensive-player-of-the-week"  href="/etvarsity/playeroftheweek/defensive_2019/" >
                    <span class="nav-label">Defensive Player of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-offensive-player-of-the-week"  href="/etvarsity/playeroftheweek/offensive_2019/" >
                    <span class="nav-label">Offensive Player of the Week</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" class="asset article-default"  data-url="https://www.news-journal.com/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/64534170-1ccc-11e8-8d18-8fd6c8de3339.jpg">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="800">
        </div>
        <meta itemprop="name" content="news-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-journal.com/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" class="asset-paging">
                <div id="paging-prev-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" class="paging-link prev offset"></div>
                <div id="paging-next-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ET Football: Paul Pewitt punches ticket to state title game
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-42491282-11a3-11e8-98a9-9b7db9178092-asset-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.news-journal.com/users/profile/jstallard">By Jack Stallard
jstallard@news-journal.com</a></span>
                
                    <div id="author-popup-42491282-11a3-11e8-98a9-9b7db9178092-asset-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-42491282-11a3-11e8-98a9-9b7db9178092">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.news-journal.com/users/profile/jstallard" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jstallard"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/avatars/4/24/912/42491282-11a3-11e8-98a9-9b7db9178092.f5af5a3eda64879fc1b02ca0687b8a5b.png?_dc=1519933309"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.news-journal.com/users/profile/jstallard" rel="author" class="tnt-user-profile-link tnt-user-name">Jack Stallard</a>
                                </h4><p class="tnt-user-title small text-muted">Sports editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/lnjsports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jstallard@news-journal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-42491282-11a3-11e8-98a9-9b7db9178092-asset-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0').popover({
                            content: $('#author-popup-42491282-11a3-11e8-98a9-9b7db9178092-asset-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-12-13T22:16:00-06:00" class="tnt-date asset-date text-muted">
            Dec 13, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-12-13T22:33:29-06:00" class="tnt-date asset-date text-muted">6 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-13T22:16:00-06:00">
    <meta itemprop="datePublished" content="2019-12-13T22:16:00-06:00">
    <meta itemprop="dateModified" content="2019-12-13T16:33:29-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ET%20Football%3A%20Paul%20Pewitt%20punches%20ticket%20to%20state%20title%20game&via=ETVarsity&url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-journal.com/tncms/asset/editorial/649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLongview%20News-Journal%5D%20ET%20Football%3A%20Paul%20Pewitt%20punches%20ticket%20to%20state%20title%20game&body=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="649b9e4e-1d32-11ea-8c9a-df2f34b80bc0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ET%20Football%3A%20Paul%20Pewitt%20punches%20ticket%20to%20state%20title%20game&via=ETVarsity&url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-journal.com/tncms/asset/editorial/649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLongview%20News-Journal%5D%20ET%20Football%3A%20Paul%20Pewitt%20punches%20ticket%20to%20state%20title%20game&body=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" class="save-list-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>WACO - Possessions were in short supply here Friday. The Paul Pewitt Brahmas made the most of their few times with the football, and the Bulls area headed to the state title game for the first time since 2005.</p></div><div class="subscriber-preview"><p>La-Jathan Allen continued to make big plays defensively for Paul Pewitt, and the Brahmas rallied for a 24-18 win over East Bernard in a Class 3A Division II state semifinal at Waco ISD Stadium.</p></div><div class="subscriber-only"><p>Paul Pewitt (14-1) will meet Gunter at 7 p.m. on Thursday at AT&amp;T Stadium in Arlington for the championship. East Bernard ends its season with a 14-1 record.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.news-journal.com",
  secureDomain: "www.news-journal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"Longview News-Journal","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/etvarsity","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Allen, who a week ago against district rival Daingerfield had a pick six and swatted away a potential game-winning touchdown pass as time expired, came away with three turnovers on Friday against East Bernard.</p></div><div class="subscriber-only"><p>The first and last proved to be fatal to East Bernard.</p></div><div class="subscriber-only"><p>Paul Pewitt pinned EB down at its own 1-yard line with a punt after stalling out on its first possession of the game, and on the second play from scrimmage for East Bernard Allen tipped a pass, hauled it in and raced eight yards for his second pick six in as many weeks to give the Brahmas an 8-0 lead after Cross Holder hit Kadrien Johnson for two points.</p></div><div class="subscriber-only"><p>Allen intercepted another pass late in the first half that didn't lead to points, but late in the game he saved a touchdown and likely his team's season with a fumble recovery.</p></div><div class="subscriber-only"><p>East Bernard tied the game at 8-8 with 5:03 left in the first quarter on a 24-yard run by Devin Chapman and a two-point conversion of their own.</p></div><div class="subscriber-only"><p>A 23-yard field goal by Ryan Morse put ET on top 11-8 with 8:28 left in the first half, and East Bernard later took an 18-8 lead with a halfback pass from Carson Little to Reagan Whitley that covered 27 yards and put Paul Pewitt in an 18-8 hole with 6:20 left in the half.</p></div><div class="subscriber-only"><p>Paul Pewitt kept it close at the break, driving 75 yards in 12 plays and capping things with a 24-yard TD run by Johnson. Holder kept for two, and Pewitt trailed 18-16 at the break.</p></div><div class="subscriber-only"><p>In a fast-moving third quarter, both teams had possession of the ball once.</p></div><div class="subscriber-only"><p>East Bernard took the opening kickoff of the second half and drove to the Paul Pewitt 40 before punting. The didn't see the ball again the rest of the quarter as Pewitt drove 78 yards in 18 plays - all on the ground - and milked 8:01 off the clock to take the lead for good.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"Longview News-Journal","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/etvarsity","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Johnson did the scoring honors on a 3-yard run 26 seconds into the final period, and Holder picked up a block by Keiuntray Hawkins to tack on the two-pointer for a 24-18 Pewitt lead.</p></div><div class="subscriber-only"><p>East Bernard took over at its own 29 and moved crisply down the field to the Paul Pewitt 4-yard line. An illegal motion penalty moved the ball back to the 9, and three plays later Kameron Matthews appeared to be heading into the end zone before being stopped short. He landed on top of Allen and the ball popped loose into the waiting arms of Allen.</p></div><div class="subscriber-only"><p>East Bernard held and forced a punt, using a good return and a 15-yard penalty on Pewitt to set up shop at the 15-yard line with 3:31 left, but a fourth-down pass fell incomplete with 1:31 remaining and Pewitt was able to run out the clock.</p></div><div class="subscriber-only"><p>Paul Pewitt ran 58 plays on the night, 55 on the ground, and finished with 235 rushing yards. Allen led the way with 84 yards. Johnson picked up 67 on 11 carries and Holder 55 on 14 attempts.</p></div><div class="subscriber-only"><p>East Bernard finished with 247 rushing yards on 42 carries, with Chapman carrying 10 times for 92 yards.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"Longview News-Journal","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/etvarsity","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-826402" class="tncms-block"><div class="connatix" style="clear: left;" cnx-creative-type="VideoMonetization">
<script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="9bc47d87-9e94-4765-81cc-7438da7b5a63"></script></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Follow Jack Stallard on Twitter: <a href="https://twitter.com/lnjsports" target="_blank">@lnjsports</a></em></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ET%20Football%3A%20Paul%20Pewitt%20punches%20ticket%20to%20state%20title%20game&via=ETVarsity&url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-journal.com/tncms/asset/editorial/649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLongview%20News-Journal%5D%20ET%20Football%3A%20Paul%20Pewitt%20punches%20ticket%20to%20state%20title%20game&body=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/etvarsity/et-football-paul-pewitt-punches-ticket-to-state-title-game/article_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"649b9e4e-1d32-11ea-8c9a-df2f34b80bc0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" class="save-list-649b9e4e-1d32-11ea-8c9a-df2f34b80bc0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="649b9e4e-1d32-11ea-8c9a-df2f34b80bc0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-42491282-11a3-11e8-98a9-9b7db9178092">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.news-journal.com/users/profile/jstallard" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="jstallard"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/avatars/4/24/912/42491282-11a3-11e8-98a9-9b7db9178092.f5af5a3eda64879fc1b02ca0687b8a5b.png?_dc=1519933309"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.news-journal.com/users/profile/jstallard" rel="author" class="tnt-user-profile-link tnt-user-name">Jack Stallard</a>
                                </h4><p class="tnt-user-title small text-muted">Sports editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/lnjsports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jstallard@news-journal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-42491282-11a3-11e8-98a9-9b7db9178092" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=42491282-11a3-11e8-98a9-9b7db9178092&amp;s=start_time&amp;sd=desc" data-subject="Jack Stallard" data-description="Whenever Jack Stallard posts new content, you'll get an email delivered to your inbox with a link." data-name="Jack Stallard notification" data-author-id="42491282-11a3-11e8-98a9-9b7db9178092" data-user-url="https://www.news-journal.com/users/">
        <i class="fas tnt-star"></i> Follow Jack Stallard
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.news-journal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.news-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.news-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Fet-football-paul-pewitt-punches-ticket-to-state-title-game%2Farticle_649b9e4e-1d32-11ea-8c9a-df2f34b80bc0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.news-journal.com/tncms/asset/editorial/649b9e4e-1d32-11ea-8c9a-df2f34b80bc0/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-635538" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-635538" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635538');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-635513" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-635513" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635513');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-635537" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-635537" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-635537');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-618910" class="tncms-block"><section id="block-618910" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/newsletters/" class="">See All Lists</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-618910 ">
        <div class="block-title-inner">
            <h3>
                
                Get news sent to you!
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-618910 text-muted">
        <p>Sign up to get our newsletters emailed to you. </p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-618910"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-618910" type="checkbox" name="list_id[]" value="e0cf2c72-d907-11e7-97db-b3b0157b50ad" data-name="News Updates" title="News Updates" >
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Our daily morning email of top news articles from News-Journal.com</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-618910" type="checkbox" name="list_id[]" value="1b292dcc-cf57-11e9-b38b-e32bed140d2e" data-name="Death Notices & Obituaries" title="Death Notices & Obituaries" >
                                    <h4 class="mailinglist-title">Death Notices & Obituaries</h4>
                                    
                                        <p>This email is scheduled for delivery every morning at around 5 am. It will include the most recent list of Death Notices and Obituaries on News-Journal.com.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-618910" type="checkbox" name="list_id[]" value="12cb6132-b143-11e8-a35b-5f81c6f38202" data-name="High School football" title="High School football" >
                                    <h4 class="mailinglist-title">High School football</h4>
                                    
                                        <p>Get all of our high school football coverage Saturday morning straight to your email inbox.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-618910" type="checkbox" name="list_id[]" value="925f50dc-af14-11e9-aff1-1ba52262b137" data-name="Deals & Promotions" title="Deals & Promotions" >
                                    <h4 class="mailinglist-title">Deals & Promotions</h4>
                                    
                                        <p>This is the list to receive occasional emails containing special offers, deals and promotions (like contests).</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-618910" type="checkbox" name="list_id[]" value="83b88446-b2b6-11e8-8d52-4b16a9c875ad" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Sign up to get our Breaking News stories in your inbox.&nbsp;</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-618910" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.news-journal.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-618847" class="tncms-block"><section id="block-618847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618847 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-618847" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-618847" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-618847" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-618847" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/police/longview-chalk-artist-undeterred-after-arrest-on-encumbering-sidewalk-charge/article_0eb94aba-1d2f-11ea-8c5a-572b6ce310b8.html">Longview chalk artist undeterred after arrest on encumbering sidewalk charge</a></li><li><a href="/news/business/local/military-contracts-food-truck-bookings-lure-hawkins-to-close-restaurant/article_afa97f6a-1070-11ea-b472-07e22f5ebf3d.html">Military contracts, food truck bookings lure Hawkins to close restaurant</a></li><li><a href="/news/police/report-of-filthy-living-conditions-leads-to-arrest-of-gladewater/article_81481c70-1b9d-11ea-9f1f-7b2950935688.html">Report of filthy living conditions leads to arrest of Gladewater parents</a></li><li><a href="/news/local/best-profession-on-this-planet-white-oak-isd-superintendent-enters/article_69b52734-1796-11ea-beab-abf9551ccc1a.html">'Best profession on this planet': White Oak ISD superintendent enters final weeks before retirement</a></li><li><a href="/general/longview-high-school-cleared-after-friday-bomb-threat/article_510d4578-1dda-11ea-8046-1306eb466a06.html">Longview High School cleared after Friday bomb threat</a></li><li><a href="/news/local/east-texas-advanced-academies-moves-campus-principals-to-administrative-positions/article_14de2154-1c30-11ea-b043-e3fca53c57a6.html">East Texas Advanced Academies moves 2 campus principals to administrative positions</a></li><li><a href="/general/texas-rangers-investigating-fatal-officer-involved-shooting-in-marshall/article_a27f2e5d-ef4b-5fe3-a0a0-cf5fc375494e.html">Texas Rangers investigating fatal officer-involved shooting in Marshall</a></li><li><a href="/news/business/business_beat/business-beat-tele-s-mexican-restaurant-in-diana-expands-with/article_76629e24-147d-11ea-acf8-4be28c91458b.html">Business Beat: Tele's Mexican Restaurant in Diana expands with new location; new Zippy J's</a></li><li><a href="/news/local/preliminary-autopsy-shows-marshall-man-in-officer-involved-shooting-killed/article_c1639301-67f2-5111-867f-f129556c2de4.html">Preliminary autopsy shows Marshall man in officer-involved shooting killed by single gunshot wound</a></li><li><a href="/news/police/police-beat-monday-dec/article_5585329a-19ee-11ea-ba3a-b73ac1ab3ce9.html">Police Beat: Monday, Dec. 9, 2019</a></li></ul></div>
        
        
            <div id="images-618847" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/daingerfield-vs-paul-pewitt/image_034f2016-18a0-11ea-ab8c-dbab96db34d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Daingerfield vs Paul Pewitt"
                            class="img-responsive lazyload full"
                            width="1335"
                            height="1335"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/34/034f2016-18a0-11ea-ab8c-dbab96db34d0/5deb19a3bc18f.image.jpg?crop=1335%2C1335%2C108%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/living-history-christmas-loblolly-model-train-and-holiday-village/image_3ecdb990-1918-11ea-9944-a3c00608d8a5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Living History Christmas/Loblolly Model Train and Holiday Village"
                            class="img-responsive lazyload full"
                            width="1165"
                            height="1165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/ec/3ecdb990-1918-11ea-9944-a3c00608d8a5/5debe35b2e703.image.jpg?crop=1165%2C1165%2C0%2C307&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/nacogdoches-vs-longview/image_9d326312-1bbd-11ea-9f88-5748d894e585.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nacogdoches vs Longview"
                            class="img-responsive lazyload full"
                            width="1278"
                            height="1278"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/9/d3/9d326312-1bbd-11ea-9f88-5748d894e585/5df053cace554.image.jpg?crop=1278%2C1278%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/business/correction-uber-sexual-assaults-reaction-story/image_853ad5a5-b105-5fc4-9396-19b9997c553b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Correction: Uber-Sexual Assaults-Reaction story"
                            class="img-responsive lazyload ap-photo full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/53/853ad5a5-b105-5fc4-9396-19b9997c553b/5dea172f31c72.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/nacogdoches-vs-longview/image_9bd40a98-1bbd-11ea-83d3-4bb3c150361e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nacogdoches vs Longview"
                            class="img-responsive lazyload full"
                            width="1361"
                            height="1361"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/9/bd/9bd40a98-1bbd-11ea-83d3-4bb3c150361e/5df053c88645c.image.jpg?crop=1361%2C1361%2C81%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/courtney-jean-cline-mendez-and-benjamin-mendez-jr/image_a95c9a02-157f-11ea-be04-0f40a795e508.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Courtney Jean Cline Mendez and Benjamin Mendez Jr."
                            class="img-responsive lazyload full"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/a/95/a95c9a02-157f-11ea-be04-0f40a795e508/5de5dadf725da.image.jpg?crop=288%2C288%2C0%2C48&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/homeless-in-paradise/image_eef5fad8-193d-11ea-9828-374b8c372575.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Homeless in Paradise"
                            class="img-responsive lazyload full"
                            width="1166"
                            height="1166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/e/ef/eef5fad8-193d-11ea-9828-374b8c372575/5dec22a7edb45.image.jpg?crop=1166%2C1166%2C305%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/sports/paralyzed-humboldt-crash-survivor-takes-first-steps/image_53c38c45-3ab6-5330-bc77-47973c5d3018.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paralyzed Humboldt crash survivor takes first steps"
                            class="img-responsive lazyload ap-photo full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/3c/53c38c45-3ab6-5330-bc77-47973c5d3018/5dee02d8b3981.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/ap/national/mom-charged-after-police-say-she-abandoned-special-needs-son/image_a47b1c49-7d85-51ec-9fd7-3819ba4b9ea6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mom charged after police say she abandoned special needs son"
                            class="img-responsive lazyload ap-photo full"
                            width="1433"
                            height="1433"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/a/47/a47b1c49-7d85-51ec-9fd7-3819ba4b9ea6/5df0e1ec51c92.image.jpg?crop=1433%2C1433%2C6%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/christmas-at-the-courthouse/image_fcc7817a-195d-11ea-9c09-1b49fa99a039.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Christmas at the Courthouse"
                            class="img-responsive lazyload full"
                            width="1203"
                            height="1203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/cc/fcc7817a-195d-11ea-9c09-1b49fa99a039/5dec585d2f0ca.image.jpg?crop=1203%2C1203%2C260%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-618847" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/the-chamber-bells/video_799315a8-74d3-5d3a-948b-4ef4828a85f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Chamber Bells"
                            class="img-responsive lazyload full"
                            width="1224"
                            height="1224"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/99/799315a8-74d3-5d3a-948b-4ef4828a85f6/5df2b64a0b72a.image.jpg?crop=1224%2C1224%2C234%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-620515" class="tncms-block"><section id="block-620515" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-620515 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-620515" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-12-13&d2=2019-12-13&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.news-journal.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-618798" class="tncms-block"><section id="block-618798" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618798 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-3a51cad2-18f7-11e8-9bd6-b375b67f625f" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/green-street-recreation-center/event_3a51cad2-18f7-11e8-9bd6-b375b67f625f.html" class="tnt-asset-link">
        

        
            Green Street Recreation Center</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-13T09:00:00-06:00">
            Fri, Dec 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c7af38b0-18fc-11e8-a2b0-8376100e069f" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recovery">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recovery/grief-support-group/event_c7af38b0-18fc-11e8-a2b0-8376100e069f.html" class="tnt-asset-link">
        

        
            Grief Support Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-13T10:00:00-06:00">
            Fri, Dec 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1879f71a-18b9-11e8-99d9-0f759513f131" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-recovery">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recovery/alcoholics-anonymous-clean-air-group/event_1879f71a-18b9-11e8-99d9-0f759513f131.html" class="tnt-asset-link">
        

        
            Alcoholics Anonymous Clean Air Group</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-13T12:00:00-06:00">
            Fri, Dec 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5c500e14-18fc-11e8-b15d-b7bb61a7f9c7" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/longview-greggton-rotary-club/event_5c500e14-18fc-11e8-b15d-b7bb61a7f9c7.html" class="tnt-asset-link">
        

        
            Longview-Greggton Rotary Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-13T12:00:00-06:00">
            Fri, Dec 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-c0e173e2-18b9-11e8-a0b0-f740ee7ce572" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-recovery">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Dec</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/recovery/noon-and-nite-alcoholics-anonymous/event_c0e173e2-18b9-11e8-a0b0-f740ee7ce572.html" class="tnt-asset-link">
        

        
            Noon and Nite Alcoholics Anonymous</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-12-13T12:15:00-06:00">
            Fri, Dec 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-620520" class="tncms-block title-no-margin"><section id="block-620520" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620520 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/newsjournal">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620521" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/newsjournal" data-height="350">Tweets by newsjournal</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-618893" class="tncms-block hide-headline"><section id="block-618893" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618893 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-618893-752f572b-6b6c-56cd-9638-a8c1e4bf0ecd" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-752f572b-6b6c-56cd-9638-a8c1e4bf0ecd media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-longview-news-journal/edition_752f572b-6b6c-56cd-9638-a8c1e4bf0ecd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Longview News-Journal"
                            class="img-responsive lazyload full"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/eedition/1/dc/1dc9e77c-cca5-5160-b4c5-baf13dc06d85/5df32b3fb642d.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/eedition/1/dc/1dc9e77c-cca5-5160-b4c5-baf13dc06d85/5df32b3fb642d.preview-300.jpg?resize=300%2C600 300w" />
                </a>
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/the-longview-news-journal/edition_752f572b-6b6c-56cd-9638-a8c1e4bf0ecd.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The Longview News-Journal</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-longview-news-journal/edition_752f572b-6b6c-56cd-9638-a8c1e4bf0ecd.html" class="tnt-asset-link">
        

        
            The Longview News-Journal</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-618791" class="tncms-block"><section id="block-618791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618791 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-618791" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-71606a15-96e9-5e57-b214-fe52cd93d602" class="clearfix card business power  has-image" data-bizid="71606a15-96e9-5e57-b214-fe52cd93d602">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/longview-news-journal/business_2936903630.html" >
                    <div class="media-preview-71606a15-96e9-5e57-b214-fe52cd93d602 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Longview News-Journal"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/7/16/71606a15-96e9-5e57-b214-fe52cd93d602/5b5893cb47dae.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/7/16/71606a15-96e9-5e57-b214-fe52cd93d602/5b5893cb47dae.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/longview-news-journal/business_2936903630.html" class="tnt-asset-link">
        

        
            Longview News-Journal</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//320%20E%20Methvin%20St%2BLongview%2BTX%2B75601">
                                        320 E Methvin St, Longview, TX 75601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:903-237-7777">
                                    
                                    903-237-7777
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/newsjournal" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Longview News-Journal's website" href="http://www.news-journal.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 1 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_618791 = $('#block-618791 .owl-carousel');

                

                card_carousel_618791.owlCarousel({
                    loop:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-618791 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_618791.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-618791 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_618791.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_618791.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_618791.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_618791);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-620527" class="tncms-block title-no-margin"><section id="block-620527" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620527 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/etvarsity">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620525" class="tncms-block title-no-margin"><section id="block-620525" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620525 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/etvarsity">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-618887" class="tncms-block"><section id="block-618887" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618887 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-i-class-fa-fa-home-aria-hidden-true-i"  href="/etvarsity/" >
                    <span class="nav-label"><i class="fa fa-home" aria-hidden="true"></i></span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/etvarsity/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/etvarsity/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/etvarsity/galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-player-of-the-week"  href="/etvarsity/playeroftheweek/" >
                    <span class="nav-label">Player of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro"  href="/etvarsity/pro/" >
                    <span class="nav-label">Pro</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-preps"  href="/etvarsity/bestpreps/" >
                    <span class="nav-label">Best Preps</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-618838" class="tncms-block"><section id="block-618838" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618838 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://classifiedshome.news-journal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://orders.mrobertsmedia.com/longview/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.news-journal.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-619295" class="tncms-block"><section id="block-619295" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619295 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    320 E. Methvin St<br>
    Longview, TX 75601
    <br>
    
        <strong>Phone:</strong> 903-757-3311<br>
        <strong>Email:</strong> <a href="mailto:sports@news-journal.com">sports@news-journal.com</a><br>
    
</address></section></div><div id="tncms-block-619296" class="tncms-block padding-bottom"><div class="follow-links-619296 default">
    
    <section id="block-619296" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619296 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ETVarsity" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter/ETVarsity" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-journal.com",
  "sameAs" : ["https://www.facebook.com/ETVarsity","https://www.twitter/ETVarsity"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-618897" class="tncms-block pull-right"><div class="follow-links-618897 default">
    
    <section id="block-618897" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newsjournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-journal.com",
  "sameAs" : ["https://www.facebook.com/newsjournal","http://twitter.com/newsjournal/"]
}
</script>
<div class="clearfix"></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-618842" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-618842"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Longview News-Journal</a>, 320 E. Methvin St. Longview, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14332.add('act', dmpData);
	_cc14332.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc14332.add('act', mailListData);
	_cc14332.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-620515 .fc-inner' ),
            $calendar = $( '#calendar-620515' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-620515 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-620515 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-620515 .fc-year' ).html( cal.getYear() );


        $('#block-620515 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-620515 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-620515 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14332.add('act', serviceData);
	_cc14332.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14332.add('act', dmpData);
	_cc14332.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>