
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-journal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="etvarsity, sports" />
<meta name="news_keywords" content="etvarsity, sports" />
<meta name="description" content="I&rsquo;m going to get some flak from Christmas folks, but I&rsquo;m firm in my stance when I say that Thanksgiving is by far the best holiday on the calendar." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-journal.com/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?crop=780%2C410%2C0%2C272&amp;resize=780%2C410&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="410" />
<meta property="og:title" content="Time for football, family and feasting" />
<meta property="og:description" content="I&rsquo;m going to get some flak from Christmas folks, but I&rsquo;m firm in my stance when I say that Thanksgiving is by far the best holiday on the calendar." />
<meta property="og:site_name" content="Longview News-Journal" />
<meta property="og:section" content="ETVarsity" />
<meta property="fb:app_id" content="1419380718274846" />
<meta property="article:publisher" content="https://www.facebook.com/ETVarsity" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?crop=780%2C410%2C0%2C272&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ETVarsity" />
<meta name="twitter:image:alt" content="binghammug.jpeg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300|EB+Garamond:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/etvarsity","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"19","id":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc","app":"editorial","ga_page":"\/etvarsity\/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":343},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/etvarsity","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"19","id":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc","app":"editorial","ga_page":"\/etvarsity\/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":343},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TPFCZ4Z');})();</script>
<script src="https://tags.crwdcntrl.net/c/14332/cc.js?ns=_cc14332" id="LOTCC_14332"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14332.add('tp', 'TNNW');
		_cc14332.add('act', ' User Login');
		_cc14332.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14332.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["etvarsity","sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/news-journal.com/etvarsity';
            
                gptAdSlots['ad-853312'] = googletag.defineSlot(adUnit, [1,1], 'ad-853312').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-853312'].setTargeting('pos', ['creative_template_reveal']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/news-journal.com/etvarsity';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], [[320,50], [640,360], [728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [640,360], [970,90], [970,250]]).build();
                gptAdSlots['ad-824193'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[640,360],[970,90],[970,250]], 'ad-824193').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824193'].setTargeting('pos', ['banner-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/news-journal.com/etvarsity';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250]]).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-824194'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-824194').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824194'].setTargeting('pos', ['right-rail-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/news-journal.com/etvarsity';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-824200'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-824200').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824200'].setTargeting('pos', ['right-rail-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/news-journal.com/etvarsity';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[728, 90], [320, 50], [320, 100]]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-824199'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[970,90]], 'ad-824199').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824199'].setTargeting('pos', ['leaderboard-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Time for football, family and feasting | ETVarsity | news-journal.com</title>
            
    <style>body { background-color: #e1e4e8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0f2f94; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1b2f4f; } .fixed-nav #main-navigation { background-color: #1b2f4f !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #020106; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } .nav-link.tnt-section-covid-19 {background-color: red;} .nav-link.tnt-section-covid-19 span {font-weight: bold;} .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important } body > .ad-placeholder-container .tnt-ads{margin-bottom:0 !important} .pull-left .tnt-ads-container, .pull-right .tnt-ads-container {min-width: 1px;} .tnt-ads {min-height: 1px;} #site-copyright .col-md-5{text-align:right} .hide-block {display:none;} #main-page-container .remove-bottom-margin .block {margin-bottom: 0;} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-headline .card-headline{display:none !important} .small-logo img.img-responsive{margin:10px auto;max-height:55px} .footerlogo img.img-responsive{max-width:350px} .asset-map .static-map { display: block; background-repeat: no-repeat; background-position: 50% 50%; background-size: cover; } .nav-link.tnt-section-covid-19 { color: #ffffff !important; background: #d9534f!important; } .section-obituaries .image{background: none !important} @media (max-width: 768px) { .section-test #notification-area{bottom: auto;top: 0} } body{font-family:'Open Sans', sans} #site-header-container{border:0} #masthead-col-one {width:155px} #masthead-col-two{margin-top:10px;width:350px;margin-left:10px} #main-body-container {margin-top:25px} #masthead-col-one img.img-responsive{max-width: 155px} #masthead-col-one img.img-responsive{} #site-header{padding-left:0;padding-right:0;padding-bottom:0;padding-top:8px} #masthead-col-one{margin-bottom:-51px;z-index:100;margin-top:-30px} #main-navigation .navbar-header{margin-left:155px;transition: all 700ms;} .affix #main-navigation .navbar-header{margin-left:0px} #site-footer-container{border-top:1px solid #ccc} .offcanvas-drawer-left {background:#2a4571 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#2a4571 !important} .offcanvas-drawer-right a{color:#fff !important} @media (max-width: 480px) {#main-navigation {min-height: 80px !important;} .navbar-toggle{margin-top:20px} .card .card-labels{display:block !important} .navbar-brand img {min-height:60px;margin-top:-5px} .navbar-default .navbar-toggle .icon-bar{background-color:#fff !important } #main-navigation .navbar-header{margin-left:0px} } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){#main-navigation {min-height: 80px !important;} .navbar-toggle{margin-top:20px} .card .card-labels{display:block !important} .navbar-brand img {min-height:60px;margin-top:-5px} .navbar-default .navbar-toggle .icon-bar{background-color:#fff !important } #main-navigation .navbar-header{margin-left:0px} } #main-nav_menu > li > a{font-size:15px;border-left:0px solid #002043;padding-left:7px;padding-right:7px} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus {background: #000; color:#fff !important} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {background: #000 !important; color:#fff !important} .navbar-default .dropdown-menu {background-color: #000;border: 0px solid #CCC;padding-top:0;padding-bottom:0;margin-left:0 !important} .navbar-default .dropdown-menu > li > a{color:#fff !important;text-shadow:none;line-height:28px;font-size:13px; font-weight:700} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #2a4571;color: #fff !important;} .dropdown-menu .dropdown-menu{margin-top:0 !important} @media (min-width: 992px) and (max-width: 1200px){#site-navbar-container .navbar-static .navbar-nav > li > a {font-size:12px;padding-right:5px;padding-left:5px } } .navbar-right .dropdown-menu {color:#fff} .navbar-right .dropdown-menu a{color:#fff} .navbar-right .dropdown-menu .dropdown-header{color:#fff} .block-title .block-title-inner{border-color:#2a4571} .block-title .block-title-inner h1,.block-title .block-title-inner h2,.block-title .block-title-inner h3,.block-title .block-title-inner h4{color:#262f48 ;font-weight:700;font-family:'Roboto Slab'} .block-title .block-title-inner h1 a,.block-title .block-title-inner h2 a,.block-title .block-title-inner h3 a,.block-title .block-title-inner h4 a{color:#262f48 ;text-decoration:none} .add-arrow .pos-bottom{border:0 !important;height:60px !important;} .add-arrow .pos-bottom li a{font:700 16px 'Open Sans',sans-serif;color:#000;text-decoration:none} .add-arrow .pos-bottom li a:hover{color:#262f48 !important;text-decoration:none} .add-arrow .pos-bottom li {float:right} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/62a1c78a-d6bc-11e7-85c6-8f7de43d8d1d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Time for football, family and feasting | ETVarsity | news-journal.com" href="http://www.news-journal.com/search/?f=rss&amp;t=article&amp;c=etvarsity&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-journal.com/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- 865690 -->
<script src="https://cdn.blueconic.net/mrobertsmedia.js"></script>
<!--end BlueConic-->

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
         
           
     $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');
     $('div:nth-child(1) > div > div.service-price-text:contains("Free")').text("Current Subscriber?");
      
 }); 
</script>

<!-- Invisibly Pixel Code Longview News-Journal #667386 updated by #699973 --> 
 <script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" target="_blank"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>

<!-- Nativo script added per #849017 -->
<script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>



        <link rel="shortcut icon" type="image/x-icon" href="https://news-journal-com.com/app/bookmarks/sport-fav.png">
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc  section-etvarsity type-article infinity-disabled" data-path="/etvarsity">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fetvarsity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fetvarsity%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=343&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPFCZ4Z&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fetvarsity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fetvarsity%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=343&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.news-journal.com/tncms/admin/editorial-asset/?edit=2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-620531" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-620531" class="block emphasis-h3   " ><div class="block"><a href="/etvarsity/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/2e487b6a-dad0-11e7-a554-03e3b2491f93.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="72"
                height="72"
                alt=""></a></div></section></div><div id="tncms-block-618899" class="tncms-block"><div id="user-controls-618899" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Ftime-for-football-family-and-feasting%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Ftime-for-football-family-and-feasting%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-journal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-618899').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-618899').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.news-journal.com/users/logout/" id="user-logout-form-618899"><input type="hidden" name="referer_url" value="https://www.news-journal.com/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/faq.html"  class="nav-link tnt-section-site-faqs">Site FAQ's</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/etvarsity/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/bestpreps/"  class="nav-link tnt-section-best-preps">Best Preps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/sports/latest_sports/"  class="nav-link tnt-section-latest-sports">Latest Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/sports/hsfootball/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/sports/hsvolleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/sports/hsbasketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/sports/hsbaseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/sports/hssoftball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/sports/hscross-country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/"  class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/atlanta/"  class="nav-link tnt-section-atlanta">Atlanta</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/beckville/"  class="nav-link tnt-section-beckville">Beckville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/big-sandy/"  class="nav-link tnt-section-big-sandy">Big Sandy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/carthage/"  class="nav-link tnt-section-carthage">Carthage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/elysian-fields/"  class="nav-link tnt-section-elysian-fields">Elysian Fields</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/gilmer/"  class="nav-link tnt-section-gilmer">Gilmer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/gladewater/"  class="nav-link tnt-section-gladewater">Gladewater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/hallsville/"  class="nav-link tnt-section-hallsville">Hallsville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/hawkins/"  class="nav-link tnt-section-hawkins">Hawkins</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/henderson/"  class="nav-link tnt-section-henderson">Henderson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/kilgore/"  class="nav-link tnt-section-kilgore">Kilgore</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/longview/"  class="nav-link tnt-section-longview">Longview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/marshall/"  class="nav-link tnt-section-marshall">Marshall</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/new-diana/"  class="nav-link tnt-section-new-diana">New Diana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/ore-city/"  class="nav-link tnt-section-ore-city">Ore City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/overton/"  class="nav-link tnt-section-overton">Overton</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/pine-tree/"  class="nav-link tnt-section-pine-tree">Pine Tree</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/pittsburg/"  class="nav-link tnt-section-pittsburg">Pittsburg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/sabine/"  class="nav-link tnt-section-sabine">Sabine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/spring-hill/"  class="nav-link tnt-section-spring-hill">Spring Hill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/sulphur-springs/"  class="nav-link tnt-section-sulphur-springs">Sulphur Springs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/tatum/"  class="nav-link tnt-section-tatum">Tatum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/trinity-school-of-texas/"  class="nav-link tnt-section-trinity-school-of-texas">Trinity School of Texas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/union-grove/"  class="nav-link tnt-section-union-grove">Union Grove</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/waskom/"  class="nav-link tnt-section-waskom">Waskom</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/west-rusk/"  class="nav-link tnt-section-west-rusk">West Rusk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/white-oak/"  class="nav-link tnt-section-white-oak">White Oak</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/schools/winona/"  class="nav-link tnt-section-winona">Winona</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/etvarsity/stats/"  class="nav-link tnt-section-stats">Stats</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/etvarsity/zone/"  class="nav-link tnt-section-the-zone">The Zone</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.news-journal.com/etvarsity/zone-preview-everything-you-need-to-get-ready-for-2021/article_2b13d4e6-05b8-11ec-a9ed-5fea85c9e3e1.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-season-preview">2021 Season Preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.news-journal.com/etvarsity/zone-preview-everything-you-need-to-get-ready-for-2019/article_5101b320-c44d-11e9-884b-4752ed7fcff8.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-season-preview">2019 Season Preview</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/zone/2018_season_preview/"  class="nav-link tnt-section-2018-season-preview">2018 Season Preview</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/etvarsity/columns/"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/etvarsity/galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/galleries/latest/"  class="nav-link tnt-section-latest">Latest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/etvarsity/pro/"  class="nav-link tnt-section-pro">Pro</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/etvarsity/playeroftheweek/"  class="nav-link tnt-section-player-of-the-week">Player of the Week</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/playeroftheweek/defensive_2019/"  class="nav-link tnt-section-defensive-player-of-the-week">Defensive Player of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/etvarsity/playeroftheweek/offensive_2019/"  class="nav-link tnt-section-offensive-player-of-the-week">Offensive Player of the Week</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-618895" class="tncms-block hidden-md hidden-lg"><section id="block-618895" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-618895" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-618895" aria-labelledby="site-search-button-618895" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-618895-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-618895-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-618895-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-618895').submit();
        return false;
    });

    $('#site-search-618895').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-618895 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-618895 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-618895-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-852197" class="tncms-block hidden-md hidden-lg"><section id="block-852197" class="block emphasis-h3   " ><div class="block"><a href="https://www.news-journal.com/contests/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/504e87b0-211c-11ea-95f3-ab2e5fd710b5.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/504e87b0-211c-11ea-95f3-ab2e5fd710b5.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/504e87b0-211c-11ea-95f3-ab2e5fd710b5.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/504e87b0-211c-11ea-95f3-ab2e5fd710b5.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="125"
                alt=""></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-853312" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-853312" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-853312');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="https://www.news-journal.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://mrobertsmedia.com/wp-content/uploads/2019/07/Digital-Rate-Card.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://isd-chatterbox.com/LongviewNewsJournal/NewSubscription/NewSub.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-620530" class="tncms-block"><div id="user-controls-620530" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Ftime-for-football-family-and-feasting%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Ftime-for-football-family-and-feasting%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-620530').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-620530').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-journal.com/users/logout/" id="user-logout-form-620530"><input type="hidden" name="referer_url" value="https://www.news-journal.com/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-619297" class="tncms-block"><div class="follow-links-619297 pull-right">
    
    <section id="block-619297" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ETVarsity" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/ETVarsity" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-journal.com",
  "sameAs" : ["https://www.facebook.com/ETVarsity","https://www.twitter.com/ETVarsity"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-620528" class="tncms-block"><section id="block-620528" class="block emphasis-h3   " ><div class="block"><a href="/etvarsity/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/afbd27f6-dac9-11e7-95a5-47ab7dd97161.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="144"
                height="144"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-620539" class="tncms-block a"><section id="block-620539" class="block emphasis-h3   " ><div class="block"><a href="/etvarsity/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/e20cde02-dacb-11e7-84f6-ab92d9dcad1b.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/e20cde02-dacb-11e7-84f6-ab92d9dcad1b.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/e20cde02-dacb-11e7-84f6-ab92d9dcad1b.png 225w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="221"
                height="36"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-620532" class="tncms-block m"><section id="block-620532" class="block emphasis-h3   " ><div class="block"><a href="/etvarsity/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/4f3952e0-dad0-11e7-969e-87b726f8e819.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="144"
                height="144"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-620533" class="tncms-block"><ul id="site-search-620533-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-620533" aria-labelledby="site-search-button-620533" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-620533-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-620533-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-620533" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-620533-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-620533').submit();
        return false;
    });

    $('#site-search-620533').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-620533 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-620533 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-620533-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-813487" class="tncms-block"><div id="weather-813487" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_813487" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Longview, TX
                                
                                 <small>(75601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies with periods of rain late. Thunder possible. Low 58F. Winds S at 10 to 15 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies with periods of rain late. Thunder possible. Low 58F. Winds S at 10 to 15 mph. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 24, 2021 @ 7:43 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-site-faqs"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">Site FAQ's</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/etvarsity/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-best-preps"  href="/etvarsity/bestpreps/"  tabindex="0">
                    <span class="nav-label">Best Preps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-latest-sports"  href="/etvarsity/sports/latest_sports/"  tabindex="0">
                    <span class="nav-label">Latest Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/etvarsity/sports/hsfootball/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/etvarsity/sports/hsvolleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/etvarsity/sports/hsbasketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baseball"  href="/etvarsity/sports/hsbaseball/"  tabindex="0">
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-softball"  href="/etvarsity/sports/hssoftball/"  tabindex="0">
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cross-country"  href="/etvarsity/sports/hscross-country/"  tabindex="0">
                    <span class="nav-label">Cross Country</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/etvarsity/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-atlanta"  href="/etvarsity/schools/atlanta/"  tabindex="0">
                    <span class="nav-label">Atlanta</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beckville"  href="/etvarsity/schools/beckville/"  tabindex="0">
                    <span class="nav-label">Beckville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-big-sandy"  href="/etvarsity/schools/big-sandy/"  tabindex="0">
                    <span class="nav-label">Big Sandy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carthage"  href="/etvarsity/schools/carthage/"  tabindex="0">
                    <span class="nav-label">Carthage</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elysian-fields"  href="/etvarsity/schools/elysian-fields/"  tabindex="0">
                    <span class="nav-label">Elysian Fields</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gilmer"  href="/etvarsity/schools/gilmer/"  tabindex="0">
                    <span class="nav-label">Gilmer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gladewater"  href="/etvarsity/schools/gladewater/"  tabindex="0">
                    <span class="nav-label">Gladewater</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hallsville"  href="/etvarsity/schools/hallsville/"  tabindex="0">
                    <span class="nav-label">Hallsville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hawkins"  href="/etvarsity/schools/hawkins/"  tabindex="0">
                    <span class="nav-label">Hawkins</span>
                </a></li><li>
                <a class="nav-link   tnt-section-henderson"  href="/etvarsity/schools/henderson/"  tabindex="0">
                    <span class="nav-label">Henderson</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kilgore"  href="/etvarsity/schools/kilgore/"  tabindex="0">
                    <span class="nav-label">Kilgore</span>
                </a></li><li>
                <a class="nav-link   tnt-section-longview"  href="/etvarsity/schools/longview/"  tabindex="0">
                    <span class="nav-label">Longview</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marshall"  href="/etvarsity/schools/marshall/"  tabindex="0">
                    <span class="nav-label">Marshall</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-diana"  href="/etvarsity/schools/new-diana/"  tabindex="0">
                    <span class="nav-label">New Diana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ore-city"  href="/etvarsity/schools/ore-city/"  tabindex="0">
                    <span class="nav-label">Ore City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-overton"  href="/etvarsity/schools/overton/"  tabindex="0">
                    <span class="nav-label">Overton</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pine-tree"  href="/etvarsity/schools/pine-tree/"  tabindex="0">
                    <span class="nav-label">Pine Tree</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pittsburg"  href="/etvarsity/schools/pittsburg/"  tabindex="0">
                    <span class="nav-label">Pittsburg</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sabine"  href="/etvarsity/schools/sabine/"  tabindex="0">
                    <span class="nav-label">Sabine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spring-hill"  href="/etvarsity/schools/spring-hill/"  tabindex="0">
                    <span class="nav-label">Spring Hill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sulphur-springs"  href="/etvarsity/schools/sulphur-springs/"  tabindex="0">
                    <span class="nav-label">Sulphur Springs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tatum"  href="/etvarsity/schools/tatum/"  tabindex="0">
                    <span class="nav-label">Tatum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-trinity-school-of-texas"  href="/etvarsity/schools/trinity-school-of-texas/"  tabindex="0">
                    <span class="nav-label">Trinity School of Texas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-union-grove"  href="/etvarsity/schools/union-grove/"  tabindex="0">
                    <span class="nav-label">Union Grove</span>
                </a></li><li>
                <a class="nav-link   tnt-section-waskom"  href="/etvarsity/schools/waskom/"  tabindex="0">
                    <span class="nav-label">Waskom</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-rusk"  href="/etvarsity/schools/west-rusk/"  tabindex="0">
                    <span class="nav-label">West Rusk</span>
                </a></li><li>
                <a class="nav-link   tnt-section-white-oak"  href="/etvarsity/schools/white-oak/"  tabindex="0">
                    <span class="nav-label">White Oak</span>
                </a></li><li>
                <a class="nav-link   tnt-section-winona"  href="/etvarsity/schools/winona/"  tabindex="0">
                    <span class="nav-label">Winona</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-stats"  href="/etvarsity/stats/"  tabindex="0">
                    <span class="nav-label">Stats</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-the-zone"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/etvarsity/zone/"  tabindex="0">
                    <span class="nav-label">The Zone</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-2021-season-preview"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://www.news-journal.com/etvarsity/zone-preview-everything-you-need-to-get-ready-for-2021/article_2b13d4e6-05b8-11ec-a9ed-5fea85c9e3e1.html"  target="_blank" rel="noopener" tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">2021 Season Preview</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-week1"  href="/etvarsity/zone2021/week1/"  tabindex="0">
                    <span class="nav-label">Week1</span>
                </a></li><li>
                <a class="nav-link   tnt-section-week2"  href="/etvarsity/zone2021/week2/"  tabindex="0">
                    <span class="nav-label">Week2</span>
                </a></li><li>
                <a class="nav-link   tnt-section-week3"  href="/etvarsity/zone2021/week3/"  tabindex="0">
                    <span class="nav-label">Week3</span>
                </a></li><li>
                <a class="nav-link   tnt-section-week4"  href="/etvarsity/zone2021/week4/"  tabindex="0">
                    <span class="nav-label">Week4</span>
                </a></li><li>
                <a class="nav-link   tnt-section-week5"  href="/etvarsity/zone2021/week5/"  tabindex="0">
                    <span class="nav-label">Week5</span>
                </a></li><li>
                <a class="nav-link   tnt-section-week6"  href="/etvarsity/zone2021/week6/"  tabindex="0">
                    <span class="nav-label">Week6</span>
                </a></li><li>
                <a class="nav-link   tnt-section-week7"  href="/etvarsity/zone2021/week7/"  tabindex="0">
                    <span class="nav-label">Week7</span>
                </a></li><li>
                <a class="nav-link   tnt-section-week8"  href="/etvarsity/zone2021/week8/"  tabindex="0">
                    <span class="nav-label">Week8</span>
                </a></li><li>
                <a class="nav-link   tnt-section-week9"  href="/etvarsity/zone2021/week9/"  tabindex="0">
                    <span class="nav-label">Week9</span>
                </a></li><li>
                <a class="nav-link   tnt-section-week11"  href="/etvarsity/zone2021/week11/"  tabindex="0">
                    <span class="nav-label">Week11</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-2019-season-preview"  href="https://www.news-journal.com/etvarsity/zone-preview-everything-you-need-to-get-ready-for-2019/article_5101b320-c44d-11e9-884b-4752ed7fcff8.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2019 Season Preview</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2018-season-preview"  href="/etvarsity/zone/2018_season_preview/"  tabindex="0">
                    <span class="nav-label">2018 Season Preview</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-columns"  href="/etvarsity/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photo-galleries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/etvarsity/galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-latest"  href="/etvarsity/galleries/latest/"  tabindex="0">
                    <span class="nav-label">Latest</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-pro"  href="/etvarsity/pro/"  tabindex="0">
                    <span class="nav-label">Pro</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-player-of-the-week"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/etvarsity/playeroftheweek/"  tabindex="0">
                    <span class="nav-label">Player of the Week</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-defensive-player-of-the-week"  href="/etvarsity/playeroftheweek/defensive_2019/"  tabindex="0">
                    <span class="nav-label">Defensive Player of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-offensive-player-of-the-week"  href="/etvarsity/playeroftheweek/offensive_2019/"  tabindex="0">
                    <span class="nav-label">Offensive Player of the Week</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1029201" class="tncms-block"><section id="block-1029201" class="block emphasis-   " >
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/etvarsity/" itemprop="item">
                        <span itemprop="name">ETVarsity</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-824193" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824193" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824193');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-6402be3c-4cbe-11ec-956b-6ba353b12285" class="modal fullscreen in modal-image image-default modal-6402be3c-4cbe-11ec-956b-6ba353b12285" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=400%2C489"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=780%2C954 990w"
                    sizes="100vw"
                    
                    width="780"
                    height="954"
                    alt="binghammug.jpeg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6402be3c-4cbe-11ec-956b-6ba353b12285" data-target=".caption-inner-modal-image-6402be3c-4cbe-11ec-956b-6ba353b12285">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6402be3c-4cbe-11ec-956b-6ba353b12285 collapse in"><div class="caption-text"><p>Thomas Bingham</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-journal.com%2Fbinghammug-jpeg%2Fimage_6402be3c-4cbe-11ec-956b-6ba353b12285.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/binghammug-jpeg/image_6402be3c-4cbe-11ec-956b-6ba353b12285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6402be3c-4cbe-11ec-956b-6ba353b12285"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=binghammug.jpeg&via=ETVarsity&url=https%3A%2F%2Fwww.news-journal.com%2Fbinghammug-jpeg%2Fimage_6402be3c-4cbe-11ec-956b-6ba353b12285.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/binghammug-jpeg/image_6402be3c-4cbe-11ec-956b-6ba353b12285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6402be3c-4cbe-11ec-956b-6ba353b12285"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-journal.com/binghammug-jpeg/image_6402be3c-4cbe-11ec-956b-6ba353b12285.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/binghammug-jpeg/image_6402be3c-4cbe-11ec-956b-6ba353b12285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6402be3c-4cbe-11ec-956b-6ba353b12285"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-journal.com/tncms/asset/editorial/6402be3c-4cbe-11ec-956b-6ba353b12285" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6402be3c-4cbe-11ec-956b-6ba353b12285"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLongview%20News-Journal%5D%20binghammug.jpeg&body=https%3A%2F%2Fwww.news-journal.com%2Fbinghammug-jpeg%2Fimage_6402be3c-4cbe-11ec-956b-6ba353b12285.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6402be3c-4cbe-11ec-956b-6ba353b12285"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/binghammug-jpeg/image_6402be3c-4cbe-11ec-956b-6ba353b12285.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6402be3c-4cbe-11ec-956b-6ba353b12285"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6402be3c-4cbe-11ec-956b-6ba353b12285-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6402be3c-4cbe-11ec-956b-6ba353b12285" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6402be3c-4cbe-11ec-956b-6ba353b12285" class="save-list-6402be3c-4cbe-11ec-956b-6ba353b12285-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6402be3c-4cbe-11ec-956b-6ba353b12285" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6402be3c-4cbe-11ec-956b-6ba353b12285 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" class="asset article-default"  data-url="https://www.news-journal.com/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="I’m going to get some flak from Christmas folks, but I’m firm in my stance when I say that Thanksgiving is by far the best holiday on the calendar. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?crop=780%2C410%2C0%2C272&resize=780%2C410&order=crop%2Cresize">
            <meta itemprop="width" content="780">
            <meta itemprop="height" content="410">
        </div>
        <meta itemprop="name" content="news-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-journal.com/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.news-journal.com\/tncms\/search\/mlt\/?origin=2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" class="asset-paging">
                <div id="paging-prev-2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" class="paging-link prev offset"></div>
                <div id="paging-next-2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Time for football, family and feasting
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-11-24T19:00:00-06:00" class="tnt-date asset-date text-muted">
            Nov 24, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-11-24T19:00:00-06:00" class="tnt-date asset-date text-muted">Nov 24, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-11-24T20:10:30-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-24T19:00:00-06:00">
    <meta itemprop="datePublished" content="2021-11-24T19:00:00-06:00">
    <meta itemprop="dateModified" content="2021-11-24T14:10:30-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Ftime-for-football-family-and-feasting%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20for%20football%2C%20family%20and%20feasting&via=ETVarsity&url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Ftime-for-football-family-and-feasting%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-journal.com/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-journal.com/tncms/asset/editorial/2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLongview%20News-Journal%5D%20Time%20for%20football%2C%20family%20and%20feasting&body=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Ftime-for-football-family-and-feasting%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6402be3c-4cbe-11ec-956b-6ba353b12285" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6402be3c-4cbe-11ec-956b-6ba353b12285" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="780">
            <meta itemprop="height" content="954">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=500%2C612">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=500%2C612">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=400%2C489"
                    srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/40/6402be3c-4cbe-11ec-956b-6ba353b12285/619d88c2ac38f.image.jpg?resize=780%2C954 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="780"
                    height="954"
                    alt="binghammug.jpeg"
                    class="img-responsive  letterbox tnt-restrict-img-6402be3c-4cbe-11ec-956b-6ba353b12285 default" />
            </div><style>
                .tnt-restrict-img-6402be3c-4cbe-11ec-956b-6ba353b12285 {
                    max-width: 621px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Thomas Bingham</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" data-smart-adunit="/132916964,22648023444/news-journal.com/etvarsity">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Ftime-for-football-family-and-feasting%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20for%20football%2C%20family%20and%20feasting&via=ETVarsity&url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Ftime-for-football-family-and-feasting%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-journal.com/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-journal.com/tncms/asset/editorial/2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLongview%20News-Journal%5D%20Time%20for%20football%2C%20family%20and%20feasting&body=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Ftime-for-football-family-and-feasting%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" class="save-list-2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>I’m going to get some flak from Christmas folks, but I’m firm in my stance when I say that Thanksgiving is by far the best holiday on the calendar.</p><p>You get a little bit of everything: a day full of football, plus great time with the family, and an amazing meal.</p><p>If you know the family I come from, it makes sense why I have this opinion. Most of us have been Dallas Cowboys and Texas Longhorns fans for the majority of our lives, and schedule our holiday dinner around our favorite football teams’ games. The main exception is my sister, who is a proud Texas Aggie and graduate of Texas A&amp;M.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>When it’s time for the first kickoff, we scurry to find a seat in front of the TV for the annual Dallas Cowboys’ afternoon game. It arrives at the perfect time because we always have to battle windy and rainy conditions during the preceding hours of meal prep.</p><p>For years, we ate dinner at halftime, and changed the channel to the historic Texas vs. Texas A&amp;M rivalry renewal after the Cowboys’ game. That was until a decade ago.</p><p>Our tradition was first altered by A&amp;M’s move from the Big 12 Conference to the Southeastern Conference after the 2011-2012 school year. That caused the rivalry’s indefinite hiatus.</p><p>Then, in 2012 and 2013, we ate an early feast, so I could attend the first two games of the Longhorns’ temporary and rotating Thanksgiving series with TCU and Texas Tech as a UT student.</p><p>In 2014 and 2015, I returned home and watched the Horns’ final two holiday games against the Horned Frogs and Red Raiders.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Not long after I graduated from Texas, the Longhorns took a break from Thanksgiving competition, and there has been no Cowboy/Longhorn football double-header since.</p><p>Yes, the Cowboys still play on Thanksgiving, and we continue to tune in to their holiday contests. But, the Longhorns are nowhere to be found on our Thanksgiving TV guide. Unless, you count the rebroadcasts of the 2011 game on Longhorn Network.</p><p>We’ve tuned in to a couple of the replays over the years. But, as much as we enjoy reliving the memorable night when Texas earned a win in the 118th edition of the Lone Star Showdown, and as exciting as Justin Tucker’s game-winning kick was in wrapping up the first iteration of the football series, we can all agree it’s not the same as a live meeting.</p><p>That all changed this summer. We started to see some light at the end of the tunnel as the search continued for the next chapter of the series.</p><p>That brings us to today. The in-state rivalry won’t feature a football game for a 10th straight season, but this Thanksgiving feels different than the previous nine. We now know that the rivalry will return some time in the next four years.</p><p>We don’t have the uncertainty about whether the schools’ football teams would ever face off again because the world found out in July that The University of Texas at Austin and The University of Oklahoma would join the SEC by 2025, and reunite with former conference foe Texas A&amp;M.</p><p>While we’re still waiting to hear the official restart date of the rivalry, I’d rather be in the position we are today because we definitely have something to look forward.</p><p>Hope everyone has a Happy Thanksgiving!</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1020979" class="tncms-block"><section id="block-1020979" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1020979 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for You
                
            </h3>
        </div>
    </div></div><div id="html-asset-1020979">
            <div class="html-content">
<div class="BlueConic" style="clear: left;"><br></div>
</div>
        </div></section></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Email: <a href="mailto:tbingham@news-journal.com">tbingham@news-journal.com</a>; Twitter: <!--p:BCT Tagline--><a href="https://twitter.com/lnjsports" target="_blank">@</a><!--p:BCT Tagline-->Texan8thGen<!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Ftime-for-football-family-and-feasting%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Time%20for%20football%2C%20family%20and%20feasting&via=ETVarsity&url=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Ftime-for-football-family-and-feasting%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-journal.com/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-journal.com/tncms/asset/editorial/2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLongview%20News-Journal%5D%20Time%20for%20football%2C%20family%20and%20feasting&body=https%3A%2F%2Fwww.news-journal.com%2Fetvarsity%2Ftime-for-football-family-and-feasting%2Farticle_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/etvarsity/time-for-football-family-and-feasting/article_2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" class="save-list-2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1098115" class="tncms-block"><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="LongviewNewsJournal" widgetname="0016900002cSYiS_13634">
</script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.news-journal.com/tncms/asset/editorial/2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-824194" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824194" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824194');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1094492" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup" style="
    padding: 5px 15px!important;
    background: #efefef!important;
    margin-bottom: 15px!important;
    border: solid 1px #000000!important;
">
<form action="https://mrobertsmedia.us17.list-manage.com/subscribe/post?u=d94dad99d71c915d10bd7cea2&amp;id=ffcaf80c6e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Daily Sports Updates Sent To Your Inbox</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value name="FNAME" class id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value name="LNAME" class id="mce-LNAME"></div>
<div class="mc-field-group input-group" style="display:none!important;">

    <ul><li><input type="checkbox" value="16" name="group[36][16]" id="mce-group[36]-36-3" checked><label for="mce-group[36]-36-3">  Sports</label></li>
</ul></div>

	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d94dad99d71c915d10bd7cea2_ffcaf80c6e" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-921195" class="tncms-block"><section id="block-921195" class="block emphasis-   " ><div id="evvnt-calendar-921195"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_921195();"></script><script>
        function evvntDiscoveryInit_921195() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "news-journal.com",
                discovery: {
                    element: "#evvnt-calendar-921195",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: 118, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "News Journal",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div><div id="tncms-block-824200" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824200" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824200');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-618847" class="tncms-block"><section id="block-618847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618847 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-618847" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-618847" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-618847" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-618847" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/public_safety/longview-man-29-charged-with-indecency-with-a-child/article_40900fac-487e-11ec-ba79-ab48775c763f.html">Longview man, 29, charged with indecency with a child</a></li><li><a href="/news/local/family-awarded-730-million-in-wrongful-death-of-east-texas-woman/article_ee53682a-4c96-11ec-8e91-3fd96795e83d.html">Family awarded $730 million in wrongful death of East Texas woman</a></li><li><a href="/news/business/business_beat/business-beat-hook-reel-opens-in-longview/article_a3fcbc36-495d-11ec-93ea-5f657ce9ae87.html">Business Beat: Hook & Reel opens in Longview</a></li><li><a href="/news/local/longview-man-charged-with-burglary-of-home-stealing-firearms/article_ec8e8c82-4ba0-11ec-a14f-3b21772d8d66.html">Longview man charged with burglary of home, stealing firearms</a></li><li><a href="/news/local/woman-accused-in-longview-stabbing-has-history-with-victim-documents-show/article_ac72a4a0-487e-11ec-a78e-1f3137cb1cd3.html">Woman accused in Longview stabbing has history with victim, documents show</a></li><li><a href="/news/business/local/east-texas-hotels-part-of-822-million-sale/article_cf9b3c4a-4959-11ec-9687-e3c991b9c047.html">East Texas hotels part of $822 million sale</a></li><li><a href="/etvarsity/et-football-longview-vs-lancaster/article_9041d788-48bf-11ec-ab91-a3600caee1a5.html">ET Football: Longview vs. Lancaster</a></li><li><a href="/etvarsity/lobos-set-for-rematch-with-no-1-ranked-ryan/article_f445475e-48c1-11ec-843b-d3c35a220c2e.html">Lobos set for rematch with No. 1 ranked Ryan</a></li><li><a href="/news/public_safety/indiana-man-gets-life-in-prison-for-shooting-kilgore-woman-to-death-on-new-years/article_b678cab8-48b7-11ec-b5dd-e7cedd64b7cb.html">Indiana man gets life in prison for shooting Kilgore woman to death on New Year's Eve 2017</a></li><li><a href="/news/police/police-east-texas-constable-deputies-stole-ammo-cash/article_1f05f57e-5d78-5888-b01a-e5316aedad48.html">Police: East Texas constable, deputies stole ammo, cash</a></li></ul></div>
        
        
            <div id="images-618847" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/longview-thanksgiving-food-drive/image_fe9a5db6-4bf0-11ec-8468-670367bdcc61.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Longview Thanksgiving Food Drive"
                            class="img-responsive lazyload full default"
                            width="977"
                            height="977"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/e9/fe9a5db6-4bf0-11ec-8468-670367bdcc61/619c3029b80a6.image.jpg?crop=977%2C977%2C301%2C68&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/e9/fe9a5db6-4bf0-11ec-8468-670367bdcc61/619c3029b80a6.image.jpg?crop=977%2C977%2C301%2C68&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/e9/fe9a5db6-4bf0-11ec-8468-670367bdcc61/619c3029b80a6.image.jpg?crop=977%2C977%2C301%2C68&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/e9/fe9a5db6-4bf0-11ec-8468-670367bdcc61/619c3029b80a6.image.jpg?crop=977%2C977%2C301%2C68&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/e9/fe9a5db6-4bf0-11ec-8468-670367bdcc61/619c3029b80a6.image.jpg?crop=977%2C977%2C301%2C68&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/e9/fe9a5db6-4bf0-11ec-8468-670367bdcc61/619c3029b80a6.image.jpg?crop=977%2C977%2C301%2C68&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/e9/fe9a5db6-4bf0-11ec-8468-670367bdcc61/619c3029b80a6.image.jpg?crop=977%2C977%2C301%2C68&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/e9/fe9a5db6-4bf0-11ec-8468-670367bdcc61/619c3029b80a6.image.jpg?crop=977%2C977%2C301%2C68&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/e9/fe9a5db6-4bf0-11ec-8468-670367bdcc61/619c3029b80a6.image.jpg?crop=977%2C977%2C301%2C68&resize=977%2C977&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/michael-bauchum/image_5cf112f4-487e-11ec-86f8-bb9b5ecf15db.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Michael Bauchum"
                            class="img-responsive lazyload full default"
                            width="658"
                            height="658"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/cf/5cf112f4-487e-11ec-86f8-bb9b5ecf15db/619668e070cd3.image.jpg?crop=658%2C658%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/cf/5cf112f4-487e-11ec-86f8-bb9b5ecf15db/619668e070cd3.image.jpg?crop=658%2C658%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/cf/5cf112f4-487e-11ec-86f8-bb9b5ecf15db/619668e070cd3.image.jpg?crop=658%2C658%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/cf/5cf112f4-487e-11ec-86f8-bb9b5ecf15db/619668e070cd3.image.jpg?crop=658%2C658%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/cf/5cf112f4-487e-11ec-86f8-bb9b5ecf15db/619668e070cd3.image.jpg?crop=658%2C658%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/cf/5cf112f4-487e-11ec-86f8-bb9b5ecf15db/619668e070cd3.image.jpg?crop=658%2C658%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/cf/5cf112f4-487e-11ec-86f8-bb9b5ecf15db/619668e070cd3.image.jpg?crop=658%2C658%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/cf/5cf112f4-487e-11ec-86f8-bb9b5ecf15db/619668e070cd3.image.jpg?crop=658%2C658%2C170%2C0&resize=658%2C658&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/federal-prisons-misconduct/image_cdda1c2a-45ab-11ec-bde7-9f2a3a486c8d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Federal Prisons Misconduct"
                            class="img-responsive lazyload full default"
                            width="1110"
                            height="1110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/dd/cdda1c2a-45ab-11ec-bde7-9f2a3a486c8d/6191ab2a5ff3c.image.jpg?crop=1110%2C1110%2C378%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/dd/cdda1c2a-45ab-11ec-bde7-9f2a3a486c8d/6191ab2a5ff3c.image.jpg?crop=1110%2C1110%2C378%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/dd/cdda1c2a-45ab-11ec-bde7-9f2a3a486c8d/6191ab2a5ff3c.image.jpg?crop=1110%2C1110%2C378%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/dd/cdda1c2a-45ab-11ec-bde7-9f2a3a486c8d/6191ab2a5ff3c.image.jpg?crop=1110%2C1110%2C378%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/dd/cdda1c2a-45ab-11ec-bde7-9f2a3a486c8d/6191ab2a5ff3c.image.jpg?crop=1110%2C1110%2C378%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/dd/cdda1c2a-45ab-11ec-bde7-9f2a3a486c8d/6191ab2a5ff3c.image.jpg?crop=1110%2C1110%2C378%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/dd/cdda1c2a-45ab-11ec-bde7-9f2a3a486c8d/6191ab2a5ff3c.image.jpg?crop=1110%2C1110%2C378%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/dd/cdda1c2a-45ab-11ec-bde7-9f2a3a486c8d/6191ab2a5ff3c.image.jpg?crop=1110%2C1110%2C378%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/dd/cdda1c2a-45ab-11ec-bde7-9f2a3a486c8d/6191ab2a5ff3c.image.jpg?crop=1110%2C1110%2C378%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/dd/cdda1c2a-45ab-11ec-bde7-9f2a3a486c8d/6191ab2a5ff3c.image.jpg?crop=1110%2C1110%2C378%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/dd/cdda1c2a-45ab-11ec-bde7-9f2a3a486c8d/6191ab2a5ff3c.image.jpg?crop=1110%2C1110%2C378%2C0&resize=1110%2C1110&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/migration-italy/image_54649548-45ae-11ec-8314-c7c184e4e13f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Migration Italy"
                            class="img-responsive lazyload full default"
                            width="1067"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/46/54649548-45ae-11ec-8314-c7c184e4e13f/6191af69bb090.image.jpg?crop=1067%2C1067%2C266%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/46/54649548-45ae-11ec-8314-c7c184e4e13f/6191af69bb090.image.jpg?crop=1067%2C1067%2C266%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/46/54649548-45ae-11ec-8314-c7c184e4e13f/6191af69bb090.image.jpg?crop=1067%2C1067%2C266%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/46/54649548-45ae-11ec-8314-c7c184e4e13f/6191af69bb090.image.jpg?crop=1067%2C1067%2C266%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/46/54649548-45ae-11ec-8314-c7c184e4e13f/6191af69bb090.image.jpg?crop=1067%2C1067%2C266%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/46/54649548-45ae-11ec-8314-c7c184e4e13f/6191af69bb090.image.jpg?crop=1067%2C1067%2C266%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/46/54649548-45ae-11ec-8314-c7c184e4e13f/6191af69bb090.image.jpg?crop=1067%2C1067%2C266%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/46/54649548-45ae-11ec-8314-c7c184e4e13f/6191af69bb090.image.jpg?crop=1067%2C1067%2C266%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/46/54649548-45ae-11ec-8314-c7c184e4e13f/6191af69bb090.image.jpg?crop=1067%2C1067%2C266%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/46/54649548-45ae-11ec-8314-c7c184e4e13f/6191af69bb090.image.jpg?crop=1067%2C1067%2C266%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/5/46/54649548-45ae-11ec-8314-c7c184e4e13f/6191af69bb090.image.jpg?crop=1067%2C1067%2C266%2C0&resize=1067%2C1067&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/1964-stop-motion-animated-rudolph-the-red-nosed-reindeer-airs/image_136d650a-dca1-5d2b-83c5-ad03bcb535ff.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1964: Stop-motion animated ‘Rudolph the Red-Nosed Reindeer’ airs"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/1/36/136d650a-dca1-5d2b-83c5-ad03bcb535ff/61959c7bde511.preview.png?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/1/36/136d650a-dca1-5d2b-83c5-ad03bcb535ff/61959c7bde511.preview.png?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/1/36/136d650a-dca1-5d2b-83c5-ad03bcb535ff/61959c7bde511.preview.png?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/1/36/136d650a-dca1-5d2b-83c5-ad03bcb535ff/61959c7bde511.preview.png?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/brigham-c-willis-md/image_b3d6c750-48a9-11ec-a8eb-aba51ff8cce2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brigham C. Willis, MD"
                            class="img-responsive lazyload full default"
                            width="1195"
                            height="1195"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/3d/b3d6c750-48a9-11ec-a8eb-aba51ff8cce2/6196b0226b16b.image.jpg?crop=1195%2C1195%2C0%2C269&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/3d/b3d6c750-48a9-11ec-a8eb-aba51ff8cce2/6196b0226b16b.image.jpg?crop=1195%2C1195%2C0%2C269&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/3d/b3d6c750-48a9-11ec-a8eb-aba51ff8cce2/6196b0226b16b.image.jpg?crop=1195%2C1195%2C0%2C269&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/3d/b3d6c750-48a9-11ec-a8eb-aba51ff8cce2/6196b0226b16b.image.jpg?crop=1195%2C1195%2C0%2C269&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/3d/b3d6c750-48a9-11ec-a8eb-aba51ff8cce2/6196b0226b16b.image.jpg?crop=1195%2C1195%2C0%2C269&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/3d/b3d6c750-48a9-11ec-a8eb-aba51ff8cce2/6196b0226b16b.image.jpg?crop=1195%2C1195%2C0%2C269&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/3d/b3d6c750-48a9-11ec-a8eb-aba51ff8cce2/6196b0226b16b.image.jpg?crop=1195%2C1195%2C0%2C269&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/3d/b3d6c750-48a9-11ec-a8eb-aba51ff8cce2/6196b0226b16b.image.jpg?crop=1195%2C1195%2C0%2C269&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/3d/b3d6c750-48a9-11ec-a8eb-aba51ff8cce2/6196b0226b16b.image.jpg?crop=1195%2C1195%2C0%2C269&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/3d/b3d6c750-48a9-11ec-a8eb-aba51ff8cce2/6196b0226b16b.image.jpg?crop=1195%2C1195%2C0%2C269&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/3d/b3d6c750-48a9-11ec-a8eb-aba51ff8cce2/6196b0226b16b.image.jpg?crop=1195%2C1195%2C0%2C269&resize=1195%2C1195&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/libya/image_cf71402e-45ae-11ec-8dfe-c78abca23a0e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Libya"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/f7/cf71402e-45ae-11ec-8dfe-c78abca23a0e/6191b0353c25d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/f7/cf71402e-45ae-11ec-8dfe-c78abca23a0e/6191b0353c25d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/f7/cf71402e-45ae-11ec-8dfe-c78abca23a0e/6191b0353c25d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/f7/cf71402e-45ae-11ec-8dfe-c78abca23a0e/6191b0353c25d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/f7/cf71402e-45ae-11ec-8dfe-c78abca23a0e/6191b0353c25d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/f7/cf71402e-45ae-11ec-8dfe-c78abca23a0e/6191b0353c25d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/f7/cf71402e-45ae-11ec-8dfe-c78abca23a0e/6191b0353c25d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/f7/cf71402e-45ae-11ec-8dfe-c78abca23a0e/6191b0353c25d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/f7/cf71402e-45ae-11ec-8dfe-c78abca23a0e/6191b0353c25d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/f7/cf71402e-45ae-11ec-8dfe-c78abca23a0e/6191b0353c25d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/f7/cf71402e-45ae-11ec-8dfe-c78abca23a0e/6191b0353c25d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rhodes-scholar-louise-franke/image_8daee094-4b47-11ec-8651-d33c378786f4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rhodes Scholar Louise Franke"
                            class="img-responsive lazyload full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/da/8daee094-4b47-11ec-8651-d33c378786f4/619b14064fdb3.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/da/8daee094-4b47-11ec-8651-d33c378786f4/619b14064fdb3.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/da/8daee094-4b47-11ec-8651-d33c378786f4/619b14064fdb3.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/da/8daee094-4b47-11ec-8651-d33c378786f4/619b14064fdb3.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/da/8daee094-4b47-11ec-8651-d33c378786f4/619b14064fdb3.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/da/8daee094-4b47-11ec-8651-d33c378786f4/619b14064fdb3.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/da/8daee094-4b47-11ec-8651-d33c378786f4/619b14064fdb3.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/da/8daee094-4b47-11ec-8651-d33c378786f4/619b14064fdb3.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aptopix-ecuador-prison/image_67ecb704-45ad-11ec-9e0b-97761c27c5cb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="APTOPIX Ecuador Prison"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/7e/67ecb704-45ad-11ec-9e0b-97761c27c5cb/6191adddeca64.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/7e/67ecb704-45ad-11ec-9e0b-97761c27c5cb/6191adddeca64.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/7e/67ecb704-45ad-11ec-9e0b-97761c27c5cb/6191adddeca64.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/7e/67ecb704-45ad-11ec-9e0b-97761c27c5cb/6191adddeca64.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/7e/67ecb704-45ad-11ec-9e0b-97761c27c5cb/6191adddeca64.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/7e/67ecb704-45ad-11ec-9e0b-97761c27c5cb/6191adddeca64.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/7e/67ecb704-45ad-11ec-9e0b-97761c27c5cb/6191adddeca64.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/7e/67ecb704-45ad-11ec-9e0b-97761c27c5cb/6191adddeca64.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/7e/67ecb704-45ad-11ec-9e0b-97761c27c5cb/6191adddeca64.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/7e/67ecb704-45ad-11ec-9e0b-97761c27c5cb/6191adddeca64.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/7e/67ecb704-45ad-11ec-9e0b-97761c27c5cb/6191adddeca64.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jesus-christ-superstar-jpg/image_3d887aea-d3b9-5139-bd5a-e84fd30484af.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="jesus christ superstar.jpg"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/d8/3d887aea-d3b9-5139-bd5a-e84fd30484af/6195a29b09980.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/d8/3d887aea-d3b9-5139-bd5a-e84fd30484af/6195a29b09980.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/d8/3d887aea-d3b9-5139-bd5a-e84fd30484af/6195a29b09980.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/d8/3d887aea-d3b9-5139-bd5a-e84fd30484af/6195a29b09980.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/d8/3d887aea-d3b9-5139-bd5a-e84fd30484af/6195a29b09980.image.jpg?resize=400%2C400 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-618847" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/suv-strikes-marching-band-during-wisconsin-holiday-parade/video_f2aa83c4-30be-54c7-b520-e2dedf3ba7a2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SUV strikes marching band during Wisconsin holiday parade"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/2a/f2aa83c4-30be-54c7-b520-e2dedf3ba7a2/619b38f4bfbbd.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/2a/f2aa83c4-30be-54c7-b520-e2dedf3ba7a2/619b38f4bfbbd.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/2a/f2aa83c4-30be-54c7-b520-e2dedf3ba7a2/619b38f4bfbbd.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/2a/f2aa83c4-30be-54c7-b520-e2dedf3ba7a2/619b38f4bfbbd.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/2a/f2aa83c4-30be-54c7-b520-e2dedf3ba7a2/619b38f4bfbbd.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bill-maher-makes-prediction-about-trumps-2024-plans/video_2d423faa-c3fc-5dae-b5fd-050f1c3d7378.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bill Maher makes prediction about Trump's 2024 plans"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/2/d4/2d423faa-c3fc-5dae-b5fd-050f1c3d7378/6195cfc851985.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/2/d4/2d423faa-c3fc-5dae-b5fd-050f1c3d7378/6195cfc851985.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/2/d4/2d423faa-c3fc-5dae-b5fd-050f1c3d7378/6195cfc851985.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/2/d4/2d423faa-c3fc-5dae-b5fd-050f1c3d7378/6195cfc851985.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/2/d4/2d423faa-c3fc-5dae-b5fd-050f1c3d7378/6195cfc851985.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather-could-delay-thanksgiving-travel-in-these-parts-of-the-us/video_bb417f6d-c24c-5354-b66a-64f20555c6d3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weather could delay Thanksgiving travel in these parts of the US"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/b4/bb417f6d-c24c-5354-b66a-64f20555c6d3/6197ff2521817.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/b4/bb417f6d-c24c-5354-b66a-64f20555c6d3/6197ff2521817.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/b4/bb417f6d-c24c-5354-b66a-64f20555c6d3/6197ff2521817.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/b4/bb417f6d-c24c-5354-b66a-64f20555c6d3/6197ff2521817.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/b4/bb417f6d-c24c-5354-b66a-64f20555c6d3/6197ff2521817.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/thanksgiving-week-sees-two-storms-sweep-through-the-us/video_71166362-706b-5031-9c45-a018c6474b95.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Thanksgiving week sees two storms sweep through the US"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/11/71166362-706b-5031-9c45-a018c6474b95/619b82d75e370.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/11/71166362-706b-5031-9c45-a018c6474b95/619b82d75e370.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/11/71166362-706b-5031-9c45-a018c6474b95/619b82d75e370.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/11/71166362-706b-5031-9c45-a018c6474b95/619b82d75e370.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/11/71166362-706b-5031-9c45-a018c6474b95/619b82d75e370.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kyle-rittenhouse-responds-to-verdict-in-clip-from-fox-news-documentary/video_3519aff4-b357-57bd-950f-b935775cb91e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kyle Rittenhouse responds to verdict in clip from Fox News documentary"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/51/3519aff4-b357-57bd-950f-b935775cb91e/61995058e3117.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/51/3519aff4-b357-57bd-950f-b935775cb91e/61995058e3117.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/51/3519aff4-b357-57bd-950f-b935775cb91e/61995058e3117.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/51/3519aff4-b357-57bd-950f-b935775cb91e/61995058e3117.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/51/3519aff4-b357-57bd-950f-b935775cb91e/61995058e3117.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/irish-deputy-pm-says-the-5-of-the-nations-unvaccinated-population-is-causing-a-problem/video_353c6269-c8da-54ea-b8ea-5183469a71b9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Irish Deputy PM says the 5% of the nation's unvaccinated population is causing a problem"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/53/353c6269-c8da-54ea-b8ea-5183469a71b9/61954ef5141e4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/53/353c6269-c8da-54ea-b8ea-5183469a71b9/61954ef5141e4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/53/353c6269-c8da-54ea-b8ea-5183469a71b9/61954ef5141e4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/53/353c6269-c8da-54ea-b8ea-5183469a71b9/61954ef5141e4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/3/53/353c6269-c8da-54ea-b8ea-5183469a71b9/61954ef5141e4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-shows-suv-speed-past-parade-participants/video_b7026022-6128-5179-a017-e232d20e0bc8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video shows SUV speed past parade participants"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/70/b7026022-6128-5179-a017-e232d20e0bc8/619af2d658458.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/70/b7026022-6128-5179-a017-e232d20e0bc8/619af2d658458.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/70/b7026022-6128-5179-a017-e232d20e0bc8/619af2d658458.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/70/b7026022-6128-5179-a017-e232d20e0bc8/619af2d658458.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/70/b7026022-6128-5179-a017-e232d20e0bc8/619af2d658458.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma-governor-grants-julius-jones-clemency-reduces-sentence-to-life-in-prison/video_f4ecb1cb-7f4f-5efd-a1bd-22d5f6e20f27.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oklahoma governor grants Julius Jones clemency, reduces sentence to life in prison"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/4e/f4ecb1cb-7f4f-5efd-a1bd-22d5f6e20f27/6196a64240d94.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/4e/f4ecb1cb-7f4f-5efd-a1bd-22d5f6e20f27/6196a64240d94.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/4e/f4ecb1cb-7f4f-5efd-a1bd-22d5f6e20f27/6196a64240d94.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/4e/f4ecb1cb-7f4f-5efd-a1bd-22d5f6e20f27/6196a64240d94.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/f/4e/f4ecb1cb-7f4f-5efd-a1bd-22d5f6e20f27/6196a64240d94.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community-stunned-after-suv-plows-into-christmas-parade-killing-5/video_ba0cf541-00fc-55d3-9092-49aa2632df5c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Community stunned after SUV plows into Christmas parade killing 5"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/a0/ba0cf541-00fc-55d3-9092-49aa2632df5c/619b9f0a85184.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/a0/ba0cf541-00fc-55d3-9092-49aa2632df5c/619b9f0a85184.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/a0/ba0cf541-00fc-55d3-9092-49aa2632df5c/619b9f0a85184.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/a0/ba0cf541-00fc-55d3-9092-49aa2632df5c/619b9f0a85184.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/a0/ba0cf541-00fc-55d3-9092-49aa2632df5c/619b9f0a85184.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/not-just-beat-but-beat-til-i-bled-turpin-sisters-speak-out-about-house-of/video_04ba2193-2665-593c-8858-ba3abbc60267.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Not just beat, but beat 'til I bled': Turpin sisters speak out about house of horror"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/4b/04ba2193-2665-593c-8858-ba3abbc60267/619973822f116.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/4b/04ba2193-2665-593c-8858-ba3abbc60267/619973822f116.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/4b/04ba2193-2665-593c-8858-ba3abbc60267/619973822f116.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/4b/04ba2193-2665-593c-8858-ba3abbc60267/619973822f116.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/4b/04ba2193-2665-593c-8858-ba3abbc60267/619973822f116.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-620515" class="tncms-block"><section id="block-620515" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-620515 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-620515" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-11-24&d2=2021-11-24&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.news-journal.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-620520" class="tncms-block title-no-margin"><section id="block-620520" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620520 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/newsjournal">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620521" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/newsjournal" data-height="350">Tweets by newsjournal</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-618893" class="tncms-block hide-headline"><section id="block-618893" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618893 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-618893-c6374bc4-5368-5e48-a825-d2e4f07f8bab" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-c6374bc4-5368-5e48-a825-d2e4f07f8bab media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-longview-news-journal/edition_c6374bc4-5368-5e48-a825-d2e4f07f8bab.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Longview News-Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/eedition/c/35/c358acc7-e9ee-54ae-96d9-4ec0646f4166/619dd4eb3ac6e.preview-300.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/eedition/c/35/c358acc7-e9ee-54ae-96d9-4ec0646f4166/619dd4eb3ac6e.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/eedition/c/35/c358acc7-e9ee-54ae-96d9-4ec0646f4166/619dd4eb3ac6e.preview-300.jpg?resize=225%2C450 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/eedition/c/35/c358acc7-e9ee-54ae-96d9-4ec0646f4166/619dd4eb3ac6e.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/the-longview-news-journal/edition_c6374bc4-5368-5e48-a825-d2e4f07f8bab.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">The Longview News-Journal</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/the-longview-news-journal/edition_c6374bc4-5368-5e48-a825-d2e4f07f8bab.html" class="tnt-asset-link">
        

        
            The Longview News-Journal</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.news-journal.com/how-to-use-the-e-edition-of-the-longview-news-journal/video_dead2eac-75e1-11ea-97c0-0fa799b48a40.html" class="">Click to see video of How to Use the E-edition</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-618791" class="tncms-block"><section id="block-618791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618791 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-618791" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-71606a15-96e9-5e57-b214-fe52cd93d602" class="clearfix card business power  has-image" data-bizid="71606a15-96e9-5e57-b214-fe52cd93d602">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/longview-news-journal/business_2936903630.html" >
                    <div class="media-preview-71606a15-96e9-5e57-b214-fe52cd93d602 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Longview News-Journal"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/7/16/71606a15-96e9-5e57-b214-fe52cd93d602/5b5893cb47dae.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/7/16/71606a15-96e9-5e57-b214-fe52cd93d602/5b5893cb47dae.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/7/16/71606a15-96e9-5e57-b214-fe52cd93d602/5b5893cb47dae.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/7/16/71606a15-96e9-5e57-b214-fe52cd93d602/5b5893cb47dae.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/longview-news-journal/business_2936903630.html" class="tnt-asset-link">
        

        
            Longview News-Journal</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//320%20E%20Methvin%20St%2BLongview%2BTX%2B75601">
                                        320 E Methvin St, Longview, TX 75601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:903-237-7777">
                                    
                                    903-237-7777
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/newsjournal" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Longview News-Journal's website" href="http://www.news-journal.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-055fbe3c-3cc1-5ae4-aed4-6a44b25815ba" class="clearfix card business power  has-image" data-bizid="055fbe3c-3cc1-5ae4-aed4-6a44b25815ba">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/pets/pet_services/supplies/wet-pets-n-critters/business_4000148430.html" >
                    <div class="media-preview-055fbe3c-3cc1-5ae4-aed4-6a44b25815ba media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wet Pets N Critters"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="328"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/0/55/055fbe3c-3cc1-5ae4-aed4-6a44b25815ba/5e862c156ae77.preview-300.jpg?resize=150%2C164 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/0/55/055fbe3c-3cc1-5ae4-aed4-6a44b25815ba/5e862c156ae77.preview-300.jpg?resize=200%2C219 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/0/55/055fbe3c-3cc1-5ae4-aed4-6a44b25815ba/5e862c156ae77.preview-300.jpg?resize=225%2C246 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/0/55/055fbe3c-3cc1-5ae4-aed4-6a44b25815ba/5e862c156ae77.preview-300.jpg?resize=300%2C328 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/pet_services/supplies/wet-pets-n-critters/business_4000148430.html" class="tnt-asset-link">
        

        
            Wet Pets N Critters</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//103%20W%20Loop%20281%2BLongview%20%2BTX%2B75605">
                                        103 W Loop 281, Longview , TX 75605
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:903-663-1012">
                                    
                                    903-663-1012
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/@WetPetsNCritters" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a1c39755-2e4e-5ad4-9968-90c14e167544" class="clearfix card business power  has-image" data-bizid="a1c39755-2e4e-5ad4-9968-90c14e167544">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/barbeque/bodacious-th-st/business_4000148411.html" >
                    <div class="media-preview-a1c39755-2e4e-5ad4-9968-90c14e167544 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bodacious - 6th st."
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/a/1c/a1c39755-2e4e-5ad4-9968-90c14e167544/5e8617ec28988.preview-300.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/a/1c/a1c39755-2e4e-5ad4-9968-90c14e167544/5e8617ec28988.preview-300.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/a/1c/a1c39755-2e4e-5ad4-9968-90c14e167544/5e8617ec28988.preview-300.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/a/1c/a1c39755-2e4e-5ad4-9968-90c14e167544/5e8617ec28988.preview-300.png?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/barbeque/bodacious-th-st/business_4000148411.html" class="tnt-asset-link">
        

        
            Bodacious - 6th st.</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//904%20N%206th%20St.%2BLongview%2BTX%2B75601">
                                        904 N 6th St., Longview, TX 75601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:903-753-2714">
                                    
                                    903-753-2714
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/@BodaciousBBQTX" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bodacious - 6th st.'s website" href="https://www.facebook.com/BodaciousBBQTX/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Bodacious - 6th st.'s menu" href="http://bodaciousbarbq.com/menu.htm" target="_blank">
                            <i class="fas tnt-utensils tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Menu</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-65fc8f3a-887c-5f4b-a51f-5ae905d4cc85" class="clearfix card business power  has-image" data-bizid="65fc8f3a-887c-5f4b-a51f-5ae905d4cc85">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/computers/data_networking/jones-communication/business_4000148432.html" >
                    <div class="media-preview-65fc8f3a-887c-5f4b-a51f-5ae905d4cc85 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jones Communication"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/6/5f/65fc8f3a-887c-5f4b-a51f-5ae905d4cc85/5e862f31a0a83.preview-300.png?resize=150%2C69 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/6/5f/65fc8f3a-887c-5f4b-a51f-5ae905d4cc85/5e862f31a0a83.preview-300.png?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/6/5f/65fc8f3a-887c-5f4b-a51f-5ae905d4cc85/5e862f31a0a83.preview-300.png?resize=225%2C104 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/6/5f/65fc8f3a-887c-5f4b-a51f-5ae905d4cc85/5e862f31a0a83.preview-300.png?resize=300%2C138 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/computers/data_networking/jones-communication/business_4000148432.html" class="tnt-asset-link">
        

        
            Jones Communication</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4912%20FM%202208%2BLongview%2BTX%2B75605">
                                        4912 FM 2208, Longview, TX 75605
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:866-821-9654">
                                    
                                    866-821-9654
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Jones Communication's website" href="http://jones-comm.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b" class="clearfix card business power  has-image" data-bizid="ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/shopping/home_garden/furniture_stores/maness-furniture/business_4000148833.html" >
                    <div class="media-preview-ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Maness Furniture"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="63"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/e/d5/ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b/5e8f2e124ccd0.preview-300.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/e/d5/ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b/5e8f2e124ccd0.preview-300.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/e/d5/ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b/5e8f2e124ccd0.preview-300.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/e/d5/ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b/5e8f2e124ccd0.preview-300.png?resize=300%2C63 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/home_garden/furniture_stores/maness-furniture/business_4000148833.html" class="tnt-asset-link">
        

        
            Maness Furniture</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//225%20E%20Cotton%20St%2BLongview%2BTX%2B75601">
                                        225 E Cotton St, Longview, TX 75601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:903-757-4323">
                                    
                                    903-757-4323
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/ManessFurniture" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Maness Furniture's website" href="http://www.manessfurniture.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d1ba7a95-0ec4-5e22-a217-ba002641bd6a" class="clearfix card business power  has-image" data-bizid="d1ba7a95-0ec4-5e22-a217-ba002641bd6a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/casual_dining/newk-s-eatery/business_4000149576.html" >
                    <div class="media-preview-d1ba7a95-0ec4-5e22-a217-ba002641bd6a media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Newk's Eatery"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/d/1b/d1ba7a95-0ec4-5e22-a217-ba002641bd6a/5ea2f56f14a52.preview-300.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/d/1b/d1ba7a95-0ec4-5e22-a217-ba002641bd6a/5ea2f56f14a52.preview-300.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/d/1b/d1ba7a95-0ec4-5e22-a217-ba002641bd6a/5ea2f56f14a52.preview-300.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/d/1b/d1ba7a95-0ec4-5e22-a217-ba002641bd6a/5ea2f56f14a52.preview-300.png?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/casual_dining/newk-s-eatery/business_4000149576.html" class="tnt-asset-link">
        

        
            Newk's Eatery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//110%20E.%20Loop%20281%2BLongview%2BTX%2B75605">
                                        110 E. Loop 281, Longview, TX 75605
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:903-753-7000">
                                    
                                    903-753-7000
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/NewksEatery" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/newks" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.youtube.com/NewksEatery" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.pinterest.com/newkseatery" title="Pinterest" target="_blank" rel="noopener" class="pt">
                        
                            <i class="fab tnt-pinterest-p"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Newk's Eatery's website" href="https://locations.newks.com/newks-eatery-92d7edeb34e6" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Newk's Eatery's menu" href="https://newks.com/dining-menu/longview-dine-menu/" target="_blank">
                            <i class="fas tnt-utensils tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Menu</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 6 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_618791 = $('#block-618791 .owl-carousel');

                

                card_carousel_618791.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-618791 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_618791.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-618791 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_618791.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_618791.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_618791.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_618791);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-620527" class="tncms-block title-no-margin"><section id="block-620527" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620527 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/etvarsity">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620525" class="tncms-block title-no-margin"><section id="block-620525" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620525 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/etvarsity">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-618887" class="tncms-block"><section id="block-618887" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618887 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-i-class-fa-fa-home-aria-hidden-true-i"  href="/etvarsity/"  tabindex="0">
                    <span class="nav-label"><i class="fa fa-home" aria-hidden="true"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/etvarsity/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/etvarsity/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/etvarsity/galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-player-of-the-week"  href="/etvarsity/playeroftheweek/"  tabindex="0">
                    <span class="nav-label">Player of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro"  href="/etvarsity/pro/"  tabindex="0">
                    <span class="nav-label">Pro</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-preps"  href="/etvarsity/bestpreps/"  tabindex="0">
                    <span class="nav-label">Best Preps</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-618838" class="tncms-block"><section id="block-618838" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618838 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=newsjournal&amp;publisher_url:news-journal.com&amp;partner_name=news%20journal"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://mrobertsmedia.com/wp-content/uploads/2019/07/Digital-Rate-Card.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://classifiedshome.news-journal.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://orders.mrobertsmedia.com/longview/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="https://www.news-journal.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-619295" class="tncms-block"><section id="block-619295" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619295 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    
    320 E. Methvin St<br>
    Longview, TX 75601
    <br>
    
        <strong>Phone:</strong> 903-757-3311<br>
        <strong>Email:</strong> <a href="mailto:sports@news-journal.com">sports@news-journal.com</a><br>
    
</address></section></div><div id="tncms-block-619296" class="tncms-block padding-bottom"><div class="follow-links-619296 default">
    
    <section id="block-619296" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-619296 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ETVarsity" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter/ETVarsity" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-journal.com",
  "sameAs" : ["https://www.facebook.com/ETVarsity","https://www.twitter/ETVarsity"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-618897" class="tncms-block pull-right"><div class="follow-links-618897 default">
    
    <section id="block-618897" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newsjournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-journal.com",
  "sameAs" : ["https://www.facebook.com/newsjournal","http://twitter.com/newsjournal/"]
}
</script>
<div class="clearfix"></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-618842" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-618842"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Longview News-Journal</a>, 320 E. Methvin St. Longview, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-824199" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824199" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824199');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2e1e38f0-4cbe-11ec-9bd0-7b245bd66acc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14332.add('act', dmpData);_cc14332.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["etvarsity", "etvarsity/sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_813487').click(function(e){
                                        $('#weather-813487 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-620515 .fc-inner' ),
            $calendar = $( '#calendar-620515' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-620515 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-620515 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-620515 .fc-year' ).html( cal.getYear() );


        $('#block-620515 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-620515 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-620515 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14332.add('act', serviceData);_cc14332.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14332.add('act', dmpData);_cc14332.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>