
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.news-journal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="WACO &mdash; NaLyssa Smith scored 25 points and the ninth-ranked Baylor women beat No. 13 Texas for the 12th consecutive time, never trailing in a 75-63 victory Friday night." />
<meta name="author" content="SCHUYLER DIXON Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.news-journal.com/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/61a1c5f6-8935-11e9-9f11-2364139b1f04.jpg?crop=288%2C288%2C108%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="No. 9 Baylor doesn't trail in another win vs. No. 13 Texas" />
<meta property="og:description" content="WACO &mdash; NaLyssa Smith scored 25 points and the ninth-ranked Baylor women beat No. 13 Texas for the 12th consecutive time, never trailing in a 75-63 victory Friday night." />
<meta property="og:site_name" content="Longview News-Journal" />
<meta property="fb:app_id" content="1419380718274846" />
<meta property="article:publisher" content="https://www.facebook.com/newsjournal" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/61a1c5f6-8935-11e9-9f11-2364139b1f04.jpg?crop=288%2C288%2C108%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@newsjournal" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300|EB+Garamond:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"324"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"SCHUYLER DIXON\nAssociated Press","presentation":null,"start_hour":"21","id":"1cc9989c-8634-11ec-8bbb-5ff301aea728","app":"editorial","ga_page":"\/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"324"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"SCHUYLER DIXON\nAssociated Press","presentation":null,"start_hour":"21","id":"1cc9989c-8634-11ec-8bbb-5ff301aea728","app":"editorial","ga_page":"\/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TPFCZ4Z');})();</script>
<script src="https://tags.crwdcntrl.net/c/14332/cc.js?ns=_cc14332" id="LOTCC_14332"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14332.add('tp', 'TNNW');
		_cc14332.add('act', ' User Login');
		_cc14332.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14332.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/news-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/news-journal.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-824200'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-824200').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824200'].setTargeting('pos', ['right-rail-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/news-journal.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[728, 90], [320, 50], [320, 100]]).addSize([992, 0], [[728, 90], [970, 90]]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-824199'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[970,90]], 'ad-824199').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-824199'].setTargeting('pos', ['leaderboard-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>No. 9 Baylor doesn't trail in another win vs. No. 13 Texas |  | news-journal.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #007e46; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #007e46; } .fixed-nav #main-navigation { background-color: #007e46 !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #AAA; }#site-header-container{ border-bottom: 3px solid #AAA; }#site-footer-container{ border-top: 3px solid #AAA; } .tnt-bg-accent { background-color: #AAA; } a .tnt-caret-down { color: #AAA; } .block-title .block-title-inner { border-color: #AAA; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #AAA; } .form-control:focus { border-bottom-color: #AAA; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.news-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/858930b2-d6bc-11e7-a38b-c34c55bb153c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="No. 9 Baylor doesn't trail in another win vs. No. 13 Texas |  | news-journal.com" href="http://www.news-journal.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.news-journal.com/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- 865690 -->
<script src="https://cdn.blueconic.net/mrobertsmedia.js"></script>
<!--end BlueConic-->

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
         
           
     $(".add-arrow .pos-bottom li a").append(' <i class="fa fa-arrow-circle-right"></i>');
     $('div:nth-child(1) > div > div.service-price-text:contains("Free")').text("Current Subscriber?");
      
 }); 
</script>

<!-- Invisibly Pixel Code Longview News-Journal #667386 updated by #699973 --> 
 <script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" target="_blank"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>

<!-- Nativo script added per #849017 -->
<script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-1cc9989c-8634-11ec-8bbb-5ff301aea728 type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.news-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=324&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=SCHUYLER+DIXON%0AAssociated+Press&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=1cc9989c-8634-11ec-8bbb-5ff301aea728&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TPFCZ4Z&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=324&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=SCHUYLER+DIXON%0AAssociated+Press&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=1cc9989c-8634-11ec-8bbb-5ff301aea728&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.news-journal.com/tncms/admin/editorial-asset/?edit=1cc9989c-8634-11ec-8bbb-5ff301aea728"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-620516" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-620516" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/166be698-dac7-11e7-92af-af35ce945051.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="72"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-618899" class="tncms-block"><div id="user-controls-618899" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fno-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fno-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-journal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-618899').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-618899').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.news-journal.com/users/logout/" id="user-logout-form-618899"><input type="hidden" name="referer_url" value="https://www.news-journal.com/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.news-journal.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-us">About us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.news-journal.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact us </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.news-journal.com/users/admin"  target="_blank" rel="noopener" class="nav-link tnt-section-reader-services">Reader services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.news-journal.com/customer_care/"  target="_blank" rel="noopener" class="nav-link tnt-section-customer-care">Customer Care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://isd-chatterbox.com/longviewnewsjournal/TransactionType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriberenew">Subscribe/Renew</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.news-journal.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://orders.texascommunitymedia.com/longview/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/best_of_east_texas/"  class="nav-link tnt-section-2021-best-of-east-texas">2021 Best of East Texas</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_record/"  class="nav-link tnt-section-public-record">Public record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation-world"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/etvarsity/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/atplay/"  class="nav-link tnt-section-at-play">At Play</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/answer_line/"  class="nav-link tnt-section-answer-line">Answer Line</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/homework/"  class="nav-link tnt-section-homework">Homework</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/volunteer/"  class="nav-link tnt-section-volunteer">Volunteer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/graduation_2020"  class="nav-link tnt-section-congratulations-2020-grads">CONGRATULATIONS 2020 GRADS</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/forum/"  class="nav-link tnt-section-forum">Forum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://tylerpaper.com/etxview/"  target="_blank" rel="noopener" class="nav-link tnt-section-etx-view">ETX VIEW</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classified.news-journal.com/g/real-estate-26371809-b?widget=easttexas-gc-browse-1&amp;type=classifiedsbrowse&amp;widgetref=easttexas-gc-landing-page"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classified.news-journal.com/g/rentals-29661453-b"  target="_blank" rel="noopener" class="nav-link tnt-section-property-for-rent">Property for rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=vehicles_for_sale_or_lease%7Cautomotive_trans&amp;loc=Longview%2C+Texas%2C+United+States&amp;radius=50"  target="_blank" rel="noopener" class="nav-link tnt-section-cars-vehicles">Cars & vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://etxjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=merchandise&amp;loc=Longview%2C+Texas&amp;radius=1"  target="_blank" rel="noopener" class="nav-link tnt-section-items-for-sale">Items for sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=pets&amp;loc=Longview%2C+Texas&amp;radius=1"  target="_blank" rel="noopener" class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=garage+sales&amp;catsubcat=&amp;loc=Longview%2C+Texas&amp;radius=1"  target="_blank" rel="noopener" class="nav-link tnt-section-auctions-estate-and-garage-sales">Auctions, estate and garage sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=services&amp;loc=Longview%2C+Texas%2C+United+States&amp;radius=50"  target="_blank" rel="noopener" class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://orders.mrobertsmedia.com/longview/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.news-journal.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://news-journal.newspapers.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.news-journal.com/marketplace"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-618895" class="tncms-block hidden-md hidden-lg"><section id="block-618895" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-618895" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-618895" aria-labelledby="site-search-button-618895" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-618895-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-618895-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-618895-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-618895').submit();
        return false;
    });

    $('#site-search-618895').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-618895 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-618895 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-618895-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-852197" class="tncms-block hidden-md hidden-lg"><section id="block-852197" class="block emphasis-h3   " ><div class="block"><a href="https://www.news-journal.com/contests/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/504e87b0-211c-11ea-95f3-ab2e5fd710b5.png?resize=150%2C63 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/504e87b0-211c-11ea-95f3-ab2e5fd710b5.png?resize=200%2C83 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/504e87b0-211c-11ea-95f3-ab2e5fd710b5.png?resize=225%2C94 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/504e87b0-211c-11ea-95f3-ab2e5fd710b5.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="125"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-618896" class="tncms-block pull-left padding-left"><div class="follow-links-618896 default">
    
    <section id="block-618896" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newsjournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-journal.com",
  "sameAs" : ["https://www.facebook.com/newsjournal","http://twitter.com/newsjournal/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="https://www.news-journal.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://mrobertsmedia.com/wp-content/uploads/2019/07/Digital-Rate-Card.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://isd-chatterbox.com/LongviewNewsJournal/NewSubscription/NewSub.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-618898" class="tncms-block"><div id="user-controls-618898" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.news-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fno-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.news-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.news-journal.com%2Fno-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.news-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-618898').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.news-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.news-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.news-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-618898').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.news-journal.com/users/logout/" id="user-logout-form-618898"><input type="hidden" name="referer_url" value="https://www.news-journal.com/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-997464" class="tncms-block pull-right"><section id="block-997464" class="block emphasis-h3   " ><div id="promo-button-997464" class="promo-button"><a href="https://isd-chatterbox.com/LongviewNewsJournal/TransactionType.aspx"><button type="button" class="btn  btn-sm">Subscribe/Renew</button></a></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-618900" class="tncms-block"><div id="weather-618900" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">27&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="75601">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_618900" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Longview, TX
                                
                                <small>(75601)</small>
                            </h4><h5>Today</h5>
                                <p>A clear sky. Low 22F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low 22F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 4, 2022 @ 10:38 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=75601"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-618846" class="tncms-block a"><section id="block-618846" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=640%2C93 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=750%2C109 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=990%2C144 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=1035%2C150 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=1200%2C174 1200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=1333%2C194 1333w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=1476%2C214 1476w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/792b3c34-ac3d-11eb-afa1-bfa02fff9bbd.png?resize=2008%2C292 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2500"
                height="363"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-618894" class="tncms-block"><ul id="site-search-618894-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-618894" aria-labelledby="site-search-button-618894" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-618894-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-618894-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-618894" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-618894-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-618894').submit();
        return false;
    });

    $('#site-search-618894').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-618894 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-618894 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-618894-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-618891" class="tncms-block m"><section id="block-618891" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/4703717c-dac7-11e7-8f76-d7a68195f01f.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/4703717c-dac7-11e7-8f76-d7a68195f01f.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/4703717c-dac7-11e7-8f76-d7a68195f01f.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/4703717c-dac7-11e7-8f76-d7a68195f01f.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/4703717c-dac7-11e7-8f76-d7a68195f01f.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/4703717c-dac7-11e7-8f76-d7a68195f01f.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/4703717c-dac7-11e7-8f76-d7a68195f01f.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="87"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="https://www.news-journal.com/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="https://www.news-journal.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact us </span>
                </a></li><li>
                <a class="nav-link   tnt-section-reader-services"  href="https://www.news-journal.com/users/admin"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Reader services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-customer-care"  href="https://www.news-journal.com/customer_care/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Customer Care</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriberenew"  href="https://isd-chatterbox.com/longviewnewsjournal/TransactionType.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe/Renew</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://www.news-journal.com/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://orders.texascommunitymedia.com/longview/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2021-best-of-east-texas"  href="/best_of_east_texas/"  tabindex="0">
                    <span class="nav-label">2021 Best of East Texas</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police"  href="/news/police"  tabindex="0">
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-record"  href="/news/public_record/"  tabindex="0">
                    <span class="nav-label">Public record</span>
                </a></li><li>
                <a class="nav-link   tnt-section-texas"  href="/news/state"  tabindex="0">
                    <span class="nav-label">Texas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-world"  href="/news/nation-world"  tabindex="0">
                    <span class="nav-label">Nation & World</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/etvarsity/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-6-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-birthdays"  href="/announcements/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-at-play"  href="/features/atplay/"  tabindex="0">
                    <span class="nav-label">At Play</span>
                </a></li><li>
                <a class="nav-link   tnt-section-answer-line"  href="/features/answer_line/"  tabindex="0">
                    <span class="nav-label">Answer Line</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/features/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/features/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homework"  href="/features/homework/"  tabindex="0">
                    <span class="nav-label">Homework</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/features/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/features/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volunteer"  href="/features/volunteer/"  tabindex="0">
                    <span class="nav-label">Volunteer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-congratulations-2020-grads"  href="/graduation_2020"  tabindex="0">
                    <span class="nav-label">CONGRATULATIONS 2020 GRADS</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the editor</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columnists"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/columnists/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Columnists</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-phil-latham"  href="/opinion/columnists/phil_latham/"  tabindex="0">
                    <span class="nav-label">Phil Latham</span>
                </a></li><li>
                <a class="nav-link   tnt-section-frank-pool"  href="/opinion/columnists/frank_pool/"  tabindex="0">
                    <span class="nav-label">Frank Pool</span>
                </a></li><li>
                <a class="nav-link   tnt-section-van-craddock"  href="/opinion/columnists/van_craddock/"  tabindex="0">
                    <span class="nav-label">Van Craddock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-john-moore"  href="/opinion/columnists/john_moore/"  tabindex="0">
                    <span class="nav-label">John Moore</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ross-ramsey"  href="/opinion/columnists/ross_ramsey/"  tabindex="0">
                    <span class="nav-label">Ross Ramsey</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-forum"  href="/opinion/forum/"  tabindex="0">
                    <span class="nav-label">Forum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blogs"  href="/blogs/"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-etx-view"  href="https://tylerpaper.com/etxview/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">ETX VIEW</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="http://classified.news-journal.com/g/real-estate-26371809-b?widget=easttexas-gc-browse-1&amp;type=classifiedsbrowse&amp;widgetref=easttexas-gc-landing-page"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="http://classified.news-journal.com/g/rentals-29661453-b"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Property for rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=vehicles_for_sale_or_lease%7Cautomotive_trans&amp;loc=Longview%2C+Texas%2C+United+States&amp;radius=50"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Cars & vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://etxjobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=merchandise&amp;loc=Longview%2C+Texas&amp;radius=1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Items for sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=pets&amp;loc=Longview%2C+Texas&amp;radius=1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-and-garage-sales"  href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=garage+sales&amp;catsubcat=&amp;loc=Longview%2C+Texas&amp;radius=1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Auctions, estate and garage sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="http://classified.news-journal.com/g/browse/all/ads?pageType=index&amp;kwsPrimary=&amp;catsubcat=services&amp;loc=Longview%2C+Texas%2C+United+States&amp;radius=50"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://orders.mrobertsmedia.com/longview/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.news-journal.com/eedition/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-archives"  href="https://news-journal.newspapers.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="https://www.news-journal.com/marketplace"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1029201" class="tncms-block"><section id="block-1029201" class="block emphasis-   " ></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-1cc9989c-8634-11ec-8bbb-5ff301aea728" class="asset article-default"  data-url="https://www.news-journal.com/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WACO — NaLyssa Smith scored 25 points and the ninth-ranked Baylor women beat No. 13 Texas for the 12th consecutive time, never trailing in a 75-63 victory Friday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/61a1c5f6-8935-11e9-9f11-2364139b1f04.jpg?crop=288%2C288%2C108%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="news-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.news-journal.com/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html" />
    <style>
                .asset-paging .direction {
                    color: #AAA;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.news-journal.com\/tncms\/search\/mlt\/?origin=1cc9989c-8634-11ec-8bbb-5ff301aea728&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1cc9989c-8634-11ec-8bbb-5ff301aea728" class="asset-paging">
                <div id="paging-prev-1cc9989c-8634-11ec-8bbb-5ff301aea728" class="paging-link prev offset"></div>
                <div id="paging-next-1cc9989c-8634-11ec-8bbb-5ff301aea728" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            No. 9 Baylor doesn't trail in another win vs. No. 13 Texas
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By SCHUYLER DIXON
Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-04T21:31:00-06:00" class="tnt-date asset-date text-muted">
            Feb 4, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-04T21:31:00-06:00" class="tnt-date asset-date text-muted">Feb 4, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-04T22:40:09-06:00" class="tnt-date tnt-update-recent asset-date text-muted">21 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-04T21:31:00-06:00">
    <meta itemprop="datePublished" content="2022-02-04T21:31:00-06:00">
    <meta itemprop="dateModified" content="2022-02-04T16:40:09-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-journal.com%2Fno-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%209%20Baylor%20doesn%27t%20trail%20in%20another%20win%20vs.%20No.%2013%20Texas&via=newsjournal&url=https%3A%2F%2Fwww.news-journal.com%2Fno-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-journal.com/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-journal.com/tncms/asset/editorial/1cc9989c-8634-11ec-8bbb-5ff301aea728" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLongview%20News-Journal%5D%20No.%209%20Baylor%20doesn%27t%20trail%20in%20another%20win%20vs.%20No.%2013%20Texas&body=https%3A%2F%2Fwww.news-journal.com%2Fno-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1cc9989c-8634-11ec-8bbb-5ff301aea728" data-smart-adunit="/132916964,22648023444/news-journal.com">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-journal.com%2Fno-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%209%20Baylor%20doesn%27t%20trail%20in%20another%20win%20vs.%20No.%2013%20Texas&via=newsjournal&url=https%3A%2F%2Fwww.news-journal.com%2Fno-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-journal.com/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-journal.com/tncms/asset/editorial/1cc9989c-8634-11ec-8bbb-5ff301aea728" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLongview%20News-Journal%5D%20No.%209%20Baylor%20doesn%27t%20trail%20in%20another%20win%20vs.%20No.%2013%20Texas&body=https%3A%2F%2Fwww.news-journal.com%2Fno-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1cc9989c-8634-11ec-8bbb-5ff301aea728-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1cc9989c-8634-11ec-8bbb-5ff301aea728" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1cc9989c-8634-11ec-8bbb-5ff301aea728" class="save-list-1cc9989c-8634-11ec-8bbb-5ff301aea728-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1cc9989c-8634-11ec-8bbb-5ff301aea728" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>WACO — NaLyssa Smith scored 25 points and the ninth-ranked Baylor women beat No. 13 Texas for the 12th consecutive time, never trailing in a 75-63 victory Friday night.</p><p>It’s the first of two meetings over three days between the Big 12 rivals.</p><p>Ja’Mee Asberry had all 15 of her points in the first 12 minutes for the Bears (16-5, 6-3 Big 12) in a game originally scheduled for Jan. 9 but postponed because of COVID-19 issues in the Baylor program. The rematch is Sunday in Austin.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Aliyah Matharu scored 17 points for the Longhorns (15-5, 5-4), who haven’t beaten Baylor since Feb. 6, 2017. Both teams were coming off losses to No. 18 Oklahoma — both on baskets in the final seconds from Liz Scott.</p><p>Texas, which trailed by 14 in the first half, pulled within 48-45 in the third quarter. But Sarah Andrews’ three-point play on a driving layup restored the Bears’ double-digit lead at 55-45 in the final minute of the quarter. Andrews had 17 points, eight assists and seven rebounds.</p><p>Smith, Asberry and Andrews accounted for the first nine points before a bucket from Queen Egbo capped an 11-0 run in the first quarter after the Longhorns had pulled even at 7. Egbo fouled out in the fourth quarter with six points.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><h3>Big Picture</h3><p><strong>Texas:</strong> The Longhorns had passes knocked away on consecutive turnovers on their first two possessions and finished with 20 turnovers. That was after committing a season-high 24 turnovers in the loss to Oklahoma. Baylor was sloppy, too, finishing with 19 turnovers.</p><p><strong>Baylor:</strong> Smith, among the national leaders in double-doubles with 14, didn’t get her first rebound until late in the first half but managed to finish with eight to help keep the Bears from getting dominated on the boards. Texas had a 34-30 rebounding edge.</p><p>UP NEXT</p><p>The Longhorns haven’t beaten the Bears in Austin since Jan. 31, 2010. With this loss, that 2009-10 season will remain the most recent time that Texas won both regular-season games against Baylor.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1020979" class="tncms-block"><section id="block-1020979" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1020979 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for You
                
            </h3>
        </div>
    </div></div><div id="html-asset-1020979">
            <div class="html-content">
<div class="BlueConic" style="clear: left;"><br></div>
</div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.news-journal.com%2Fno-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No.%209%20Baylor%20doesn%27t%20trail%20in%20another%20win%20vs.%20No.%2013%20Texas&via=newsjournal&url=https%3A%2F%2Fwww.news-journal.com%2Fno-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.news-journal.com/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.news-journal.com/tncms/asset/editorial/1cc9989c-8634-11ec-8bbb-5ff301aea728" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLongview%20News-Journal%5D%20No.%209%20Baylor%20doesn%27t%20trail%20in%20another%20win%20vs.%20No.%2013%20Texas&body=https%3A%2F%2Fwww.news-journal.com%2Fno-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas%2Farticle_1cc9989c-8634-11ec-8bbb-5ff301aea728.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/no-9-baylor-doesnt-trail-in-another-win-vs-no-13-texas/article_1cc9989c-8634-11ec-8bbb-5ff301aea728.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1cc9989c-8634-11ec-8bbb-5ff301aea728"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1cc9989c-8634-11ec-8bbb-5ff301aea728-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1cc9989c-8634-11ec-8bbb-5ff301aea728" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1cc9989c-8634-11ec-8bbb-5ff301aea728" class="save-list-1cc9989c-8634-11ec-8bbb-5ff301aea728-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1cc9989c-8634-11ec-8bbb-5ff301aea728" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1098115" class="tncms-block"><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="LongviewNewsJournal" widgetname="0016900002cSYiS_13634">
</script></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.news-journal.com/tncms/asset/editorial/1cc9989c-8634-11ec-8bbb-5ff301aea728/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-824200" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824200" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824200');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-618847" class="tncms-block"><section id="block-618847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618847 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-618847" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-618847" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-618847" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-618847" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/live-updates-longview-area-school-early-releases-and-closures/article_3e4a400c-844a-11ec-a3a4-f36fed1f9ad1.html">LIVE UPDATES: Longview-area school early releases and closures</a></li><li><a href="/news/longview-teen-dead-in-shooting/article_e70d0300-8210-11ec-8601-77ad27d3c634.html">Longview teen dead in shooting</a></li><li><a href="/news/local/longview-man-gets-life-sentence-in-fatal-shootings-of-2-women/article_a8235646-8470-11ec-acb7-030754c03d0d.html">Longview man gets life sentence in fatal shootings of 2 women</a></li><li><a href="/news/local/officials-looking-for-vehicle-possibly-connected-to-fatal-crash-on-loop-281/article_472d069e-82da-11ec-ab61-f3f7d292dd63.html">Officials looking for vehicle possibly connected to fatal crash on Loop 281</a></li><li><a href="/etvarsity/live-updates-uil-realignment-day/article_2bb2568c-8477-11ec-9ae3-279c54c469dd.html">LIVE UPDATES: UIL Realignment Day</a></li><li><a href="/news/local/fire-at-longview-medical-facility-caused-by-backup-batteries-official-says/article_ad7f40d2-8362-11ec-91ed-63c31c049d11.html">Fire at Longview medical facility caused by 'backup batteries,' official says</a></li><li><a href="/news/local/gilmer-woman-killed-in-two-vehicle-upshur-county-crash/article_dd0412ba-8443-11ec-b860-8fd10962a580.html">Gilmer woman killed in two-vehicle Upshur County crash</a></li><li><a href="/news/local/diana-man-sentenced-to-40-years-in-prison-for-child-pornography/article_508a934a-847a-11ec-8cb1-370131ceb6d0.html">Diana man sentenced to 40 years in prison for child pornography</a></li><li><a href="/news/business/local/evergreen-to-open-new-restaurant/article_28517b48-84a0-11ec-8fa1-c746d28c0c29.html">Evergreen to open new restaurant</a></li><li><a href="/news/local/rusk-county-man-arrested-charged-in-theft-of-nearly-200-cattle-in-east-texas/article_4955bb20-837d-11ec-b7b1-5f871b583211.html">Rusk County man arrested, charged in theft of nearly 200 cattle in East Texas</a></li></ul></div>
        
        
            <div id="images-618847" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/spring-hill-girls-invitational-golf-tournament/image_b115b3d4-82bd-11ec-8347-6bdbf23917f7.html" class="tnt-asset-link"  aria-label="Spring Hill Girls Invitational Golf Tournament">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spring Hill Girls Invitational Golf Tournament"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/11/b115b3d4-82bd-11ec-8347-6bdbf23917f7/61f820694bf05.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/11/b115b3d4-82bd-11ec-8347-6bdbf23917f7/61f820694bf05.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/11/b115b3d4-82bd-11ec-8347-6bdbf23917f7/61f820694bf05.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/11/b115b3d4-82bd-11ec-8347-6bdbf23917f7/61f820694bf05.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/11/b115b3d4-82bd-11ec-8347-6bdbf23917f7/61f820694bf05.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/11/b115b3d4-82bd-11ec-8347-6bdbf23917f7/61f820694bf05.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/11/b115b3d4-82bd-11ec-8347-6bdbf23917f7/61f820694bf05.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/11/b115b3d4-82bd-11ec-8347-6bdbf23917f7/61f820694bf05.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/11/b115b3d4-82bd-11ec-8347-6bdbf23917f7/61f820694bf05.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/11/b115b3d4-82bd-11ec-8347-6bdbf23917f7/61f820694bf05.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/11/b115b3d4-82bd-11ec-8347-6bdbf23917f7/61f820694bf05.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/11/b115b3d4-82bd-11ec-8347-6bdbf23917f7/61f820694bf05.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/11/b115b3d4-82bd-11ec-8347-6bdbf23917f7/61f820694bf05.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tornado-donations/image_aea01b38-85df-11ec-856b-db3e20a7382c.html" class="tnt-asset-link"  aria-label="Tornado Donations">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tornado Donations"
                            class="img-responsive lazyload full default"
                            width="1058"
                            height="1058"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/a/ea/aea01b38-85df-11ec-856b-db3e20a7382c/61fd6399a8925.image.jpg?crop=1058%2C1058%2C450%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/a/ea/aea01b38-85df-11ec-856b-db3e20a7382c/61fd6399a8925.image.jpg?crop=1058%2C1058%2C450%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/a/ea/aea01b38-85df-11ec-856b-db3e20a7382c/61fd6399a8925.image.jpg?crop=1058%2C1058%2C450%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/a/ea/aea01b38-85df-11ec-856b-db3e20a7382c/61fd6399a8925.image.jpg?crop=1058%2C1058%2C450%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/a/ea/aea01b38-85df-11ec-856b-db3e20a7382c/61fd6399a8925.image.jpg?crop=1058%2C1058%2C450%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/a/ea/aea01b38-85df-11ec-856b-db3e20a7382c/61fd6399a8925.image.jpg?crop=1058%2C1058%2C450%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/a/ea/aea01b38-85df-11ec-856b-db3e20a7382c/61fd6399a8925.image.jpg?crop=1058%2C1058%2C450%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/a/ea/aea01b38-85df-11ec-856b-db3e20a7382c/61fd6399a8925.image.jpg?crop=1058%2C1058%2C450%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/a/ea/aea01b38-85df-11ec-856b-db3e20a7382c/61fd6399a8925.image.jpg?crop=1058%2C1058%2C450%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/a/ea/aea01b38-85df-11ec-856b-db3e20a7382c/61fd6399a8925.image.jpg?crop=1058%2C1058%2C450%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/a/ea/aea01b38-85df-11ec-856b-db3e20a7382c/61fd6399a8925.image.jpg?crop=1058%2C1058%2C450%2C0&resize=1058%2C1058&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/spring-hill-writing-workshop/image_656529fe-83a5-11ec-9d5d-13df9c20011a.html" class="tnt-asset-link"  aria-label="Spring Hill Writing Workshop">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spring Hill Writing Workshop"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/56/656529fe-83a5-11ec-9d5d-13df9c20011a/61f9a5258a416.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/56/656529fe-83a5-11ec-9d5d-13df9c20011a/61f9a5258a416.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/56/656529fe-83a5-11ec-9d5d-13df9c20011a/61f9a5258a416.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/56/656529fe-83a5-11ec-9d5d-13df9c20011a/61f9a5258a416.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/56/656529fe-83a5-11ec-9d5d-13df9c20011a/61f9a5258a416.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/56/656529fe-83a5-11ec-9d5d-13df9c20011a/61f9a5258a416.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/56/656529fe-83a5-11ec-9d5d-13df9c20011a/61f9a5258a416.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/56/656529fe-83a5-11ec-9d5d-13df9c20011a/61f9a5258a416.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/56/656529fe-83a5-11ec-9d5d-13df9c20011a/61f9a5258a416.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/56/656529fe-83a5-11ec-9d5d-13df9c20011a/61f9a5258a416.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/6/56/656529fe-83a5-11ec-9d5d-13df9c20011a/61f9a5258a416.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/568022-6-jpg/image_c7318358-56a4-5b51-a4f7-7720a65749ff.html" class="tnt-asset-link"  aria-label="568022_6_.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="568022_6_.jpg"
                            class="img-responsive lazyload full default"
                            width="1021"
                            height="1020"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/73/c7318358-56a4-5b51-a4f7-7720a65749ff/61f7fd2837113.image.jpg?crop=1021%2C1020%2C360%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/73/c7318358-56a4-5b51-a4f7-7720a65749ff/61f7fd2837113.image.jpg?crop=1021%2C1020%2C360%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/73/c7318358-56a4-5b51-a4f7-7720a65749ff/61f7fd2837113.image.jpg?crop=1021%2C1020%2C360%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/73/c7318358-56a4-5b51-a4f7-7720a65749ff/61f7fd2837113.image.jpg?crop=1021%2C1020%2C360%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/73/c7318358-56a4-5b51-a4f7-7720a65749ff/61f7fd2837113.image.jpg?crop=1021%2C1020%2C360%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/73/c7318358-56a4-5b51-a4f7-7720a65749ff/61f7fd2837113.image.jpg?crop=1021%2C1020%2C360%2C0&resize=540%2C539&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/73/c7318358-56a4-5b51-a4f7-7720a65749ff/61f7fd2837113.image.jpg?crop=1021%2C1020%2C360%2C0&resize=640%2C639&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/73/c7318358-56a4-5b51-a4f7-7720a65749ff/61f7fd2837113.image.jpg?crop=1021%2C1020%2C360%2C0&resize=750%2C749&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/73/c7318358-56a4-5b51-a4f7-7720a65749ff/61f7fd2837113.image.jpg?crop=1021%2C1020%2C360%2C0&resize=990%2C989&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/73/c7318358-56a4-5b51-a4f7-7720a65749ff/61f7fd2837113.image.jpg?crop=1021%2C1020%2C360%2C0&resize=1021%2C1020&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/7-statistics-on-how-women-have-used-telehealth-during-the-pandemic/image_064df341-4816-55bd-8fdf-8bc24980dcb2.html" class="tnt-asset-link"  aria-label="7 statistics on how women have used telehealth during the pandemic">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="7 statistics on how women have used telehealth during the pandemic"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/64/064df341-4816-55bd-8fdf-8bc24980dcb2/61f4875cad7a4.preview.jpg?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/64/064df341-4816-55bd-8fdf-8bc24980dcb2/61f4875cad7a4.preview.jpg?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/64/064df341-4816-55bd-8fdf-8bc24980dcb2/61f4875cad7a4.preview.jpg?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/64/064df341-4816-55bd-8fdf-8bc24980dcb2/61f4875cad7a4.preview.jpg?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/46-estero-florida/image_11de16c5-b05c-5bee-8c9f-07c0bedb10e1.html" class="tnt-asset-link"  aria-label="#46. Estero, Florida">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#46. Estero, Florida"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/1/1d/11de16c5-b05c-5bee-8c9f-07c0bedb10e1/61fa3dcaed9d4.preview.jpg?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/1/1d/11de16c5-b05c-5bee-8c9f-07c0bedb10e1/61fa3dcaed9d4.preview.jpg?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/1/1d/11de16c5-b05c-5bee-8c9f-07c0bedb10e1/61fa3dcaed9d4.preview.jpg?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/1/1d/11de16c5-b05c-5bee-8c9f-07c0bedb10e1/61fa3dcaed9d4.preview.jpg?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/541652-6-jpg/image_ebddc600-0b14-51d7-8d25-60176a481050.html" class="tnt-asset-link"  aria-label="541652_6_.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="541652_6_.jpg"
                            class="img-responsive lazyload full default"
                            width="1063"
                            height="1061"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/e/bd/ebddc600-0b14-51d7-8d25-60176a481050/61fabfa452855.image.jpg?crop=1063%2C1061%2C188%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/e/bd/ebddc600-0b14-51d7-8d25-60176a481050/61fabfa452855.image.jpg?crop=1063%2C1061%2C188%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/e/bd/ebddc600-0b14-51d7-8d25-60176a481050/61fabfa452855.image.jpg?crop=1063%2C1061%2C188%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/e/bd/ebddc600-0b14-51d7-8d25-60176a481050/61fabfa452855.image.jpg?crop=1063%2C1061%2C188%2C0&resize=300%2C299&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/e/bd/ebddc600-0b14-51d7-8d25-60176a481050/61fabfa452855.image.jpg?crop=1063%2C1061%2C188%2C0&resize=400%2C399&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/e/bd/ebddc600-0b14-51d7-8d25-60176a481050/61fabfa452855.image.jpg?crop=1063%2C1061%2C188%2C0&resize=540%2C539&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/e/bd/ebddc600-0b14-51d7-8d25-60176a481050/61fabfa452855.image.jpg?crop=1063%2C1061%2C188%2C0&resize=640%2C639&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/e/bd/ebddc600-0b14-51d7-8d25-60176a481050/61fabfa452855.image.jpg?crop=1063%2C1061%2C188%2C0&resize=750%2C749&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/e/bd/ebddc600-0b14-51d7-8d25-60176a481050/61fabfa452855.image.jpg?crop=1063%2C1061%2C188%2C0&resize=990%2C988&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/e/bd/ebddc600-0b14-51d7-8d25-60176a481050/61fabfa452855.image.jpg?crop=1063%2C1061%2C188%2C0&resize=1035%2C1033&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/e/bd/ebddc600-0b14-51d7-8d25-60176a481050/61fabfa452855.image.jpg?crop=1063%2C1061%2C188%2C0&resize=1063%2C1061&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/4-bob-jones-university/image_d060999a-7220-5d60-bf49-b52d0a3e9a87.html" class="tnt-asset-link"  aria-label="#4. Bob Jones University">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#4. Bob Jones University"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/06/d060999a-7220-5d60-bf49-b52d0a3e9a87/61fb92a1c8778.preview.png?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/06/d060999a-7220-5d60-bf49-b52d0a3e9a87/61fb92a1c8778.preview.png?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/06/d060999a-7220-5d60-bf49-b52d0a3e9a87/61fb92a1c8778.preview.png?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/06/d060999a-7220-5d60-bf49-b52d0a3e9a87/61fb92a1c8778.preview.png?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/evergreen-food-factory/image_dde65990-84a7-11ec-ba9c-77f50eb3f6fe.html" class="tnt-asset-link"  aria-label="Evergreen Food Factory">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Evergreen Food Factory"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/de/dde65990-84a7-11ec-ba9c-77f50eb3f6fe/61fb57861ed6c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/de/dde65990-84a7-11ec-ba9c-77f50eb3f6fe/61fb57861ed6c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/de/dde65990-84a7-11ec-ba9c-77f50eb3f6fe/61fb57861ed6c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/de/dde65990-84a7-11ec-ba9c-77f50eb3f6fe/61fb57861ed6c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/de/dde65990-84a7-11ec-ba9c-77f50eb3f6fe/61fb57861ed6c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/de/dde65990-84a7-11ec-ba9c-77f50eb3f6fe/61fb57861ed6c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/de/dde65990-84a7-11ec-ba9c-77f50eb3f6fe/61fb57861ed6c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/de/dde65990-84a7-11ec-ba9c-77f50eb3f6fe/61fb57861ed6c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/de/dde65990-84a7-11ec-ba9c-77f50eb3f6fe/61fb57861ed6c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/de/dde65990-84a7-11ec-ba9c-77f50eb3f6fe/61fb57861ed6c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/de/dde65990-84a7-11ec-ba9c-77f50eb3f6fe/61fb57861ed6c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/d/de/dde65990-84a7-11ec-ba9c-77f50eb3f6fe/61fb57861ed6c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/567847-6-jpg/image_016706a9-be35-52b1-877a-ae535fddae19.html" class="tnt-asset-link"  aria-label="567847_6_.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="567847_6_.jpg"
                            class="img-responsive lazyload full default"
                            width="1055"
                            height="1054"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/16/016706a9-be35-52b1-877a-ae535fddae19/61f41308898cf.image.jpg?crop=1055%2C1054%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/16/016706a9-be35-52b1-877a-ae535fddae19/61f41308898cf.image.jpg?crop=1055%2C1054%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/16/016706a9-be35-52b1-877a-ae535fddae19/61f41308898cf.image.jpg?crop=1055%2C1054%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/16/016706a9-be35-52b1-877a-ae535fddae19/61f41308898cf.image.jpg?crop=1055%2C1054%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/16/016706a9-be35-52b1-877a-ae535fddae19/61f41308898cf.image.jpg?crop=1055%2C1054%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/16/016706a9-be35-52b1-877a-ae535fddae19/61f41308898cf.image.jpg?crop=1055%2C1054%2C192%2C0&resize=540%2C539&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/16/016706a9-be35-52b1-877a-ae535fddae19/61f41308898cf.image.jpg?crop=1055%2C1054%2C192%2C0&resize=640%2C639&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/16/016706a9-be35-52b1-877a-ae535fddae19/61f41308898cf.image.jpg?crop=1055%2C1054%2C192%2C0&resize=750%2C749&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/16/016706a9-be35-52b1-877a-ae535fddae19/61f41308898cf.image.jpg?crop=1055%2C1054%2C192%2C0&resize=990%2C989&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/16/016706a9-be35-52b1-877a-ae535fddae19/61f41308898cf.image.jpg?crop=1055%2C1054%2C192%2C0&resize=1035%2C1034&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/16/016706a9-be35-52b1-877a-ae535fddae19/61f41308898cf.image.jpg?crop=1055%2C1054%2C192%2C0&resize=1055%2C1054&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-618847" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cat-does-the-funniest-thing-when-his-parents-get-him-a-new-brother-the-dodo/video_4f7f5388-9e4a-5f99-b2ab-5761f3437a76.html" class="tnt-asset-link"  aria-label="Cat Does The Funniest Thing When His Parents Get Him A New Brother | The Dodo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cat Does The Funniest Thing When His Parents Get Him A New Brother | The Dodo"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/4/f7/4f7f5388-9e4a-5f99-b2ab-5761f3437a76/61e30f3f8b0b7.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/4/f7/4f7f5388-9e4a-5f99-b2ab-5761f3437a76/61e30f3f8b0b7.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/4/f7/4f7f5388-9e4a-5f99-b2ab-5761f3437a76/61e30f3f8b0b7.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/4/f7/4f7f5388-9e4a-5f99-b2ab-5761f3437a76/61e30f3f8b0b7.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/4/f7/4f7f5388-9e4a-5f99-b2ab-5761f3437a76/61e30f3f8b0b7.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/4/f7/4f7f5388-9e4a-5f99-b2ab-5761f3437a76/61e30f3f8b0b7.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/4/f7/4f7f5388-9e4a-5f99-b2ab-5761f3437a76/61e30f3f8b0b7.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/4/f7/4f7f5388-9e4a-5f99-b2ab-5761f3437a76/61e30f3f8b0b7.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/im-sixty-but-sexy-jim-carrey-shares-hilarious-video-on-twitter/video_1155cbd2-09d5-5801-a366-06935eb95fe5.html" class="tnt-asset-link"  aria-label="'I'm sixty but sexy!' Jim Carrey shares hilarious video on Twitter">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'I'm sixty but sexy!' Jim Carrey shares hilarious video on Twitter"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/1/15/1155cbd2-09d5-5801-a366-06935eb95fe5/61e6e7b43e296.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/1/15/1155cbd2-09d5-5801-a366-06935eb95fe5/61e6e7b43e296.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/1/15/1155cbd2-09d5-5801-a366-06935eb95fe5/61e6e7b43e296.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/1/15/1155cbd2-09d5-5801-a366-06935eb95fe5/61e6e7b43e296.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/1/15/1155cbd2-09d5-5801-a366-06935eb95fe5/61e6e7b43e296.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cold-florida-weather-causing-iguanas-to-fall-from-trees-2020/video_8cbe0883-beec-542c-9cbf-d32d3f04100e.html" class="tnt-asset-link"  aria-label="Cold Florida weather causing iguanas to fall from trees (2020)">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cold Florida weather causing iguanas to fall from trees (2020)"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/cb/8cbe0883-beec-542c-9cbf-d32d3f04100e/61f5c001db4e9.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/cb/8cbe0883-beec-542c-9cbf-d32d3f04100e/61f5c001db4e9.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/cb/8cbe0883-beec-542c-9cbf-d32d3f04100e/61f5c001db4e9.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/cb/8cbe0883-beec-542c-9cbf-d32d3f04100e/61f5c001db4e9.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/8/cb/8cbe0883-beec-542c-9cbf-d32d3f04100e/61f5c001db4e9.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/regina-king-releases-statement-after-death-of-son/video_2201525a-8634-524b-b364-de3c01818d4c.html" class="tnt-asset-link"  aria-label="Regina King releases statement after death of son">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Regina King releases statement after death of son"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/2/20/2201525a-8634-524b-b364-de3c01818d4c/61ecac2d742f0.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/2/20/2201525a-8634-524b-b364-de3c01818d4c/61ecac2d742f0.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/2/20/2201525a-8634-524b-b364-de3c01818d4c/61ecac2d742f0.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/2/20/2201525a-8634-524b-b364-de3c01818d4c/61ecac2d742f0.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/2/20/2201525a-8634-524b-b364-de3c01818d4c/61ecac2d742f0.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/black-is-weird-joe-rogans-remarks-fire-up-trevor-noah/video_cd42f3d1-2d9c-5a9c-9953-02f587cde453.html" class="tnt-asset-link"  aria-label="'Black is weird:' Joe Rogan's remarks fire up Trevor Noah">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Black is weird:' Joe Rogan's remarks fire up Trevor Noah"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/d4/cd42f3d1-2d9c-5a9c-9953-02f587cde453/61f6886a20f56.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/d4/cd42f3d1-2d9c-5a9c-9953-02f587cde453/61f6886a20f56.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/d4/cd42f3d1-2d9c-5a9c-9953-02f587cde453/61f6886a20f56.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/d4/cd42f3d1-2d9c-5a9c-9953-02f587cde453/61f6886a20f56.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/d4/cd42f3d1-2d9c-5a9c-9953-02f587cde453/61f6886a20f56.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/d4/cd42f3d1-2d9c-5a9c-9953-02f587cde453/61f6886a20f56.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/d4/cd42f3d1-2d9c-5a9c-9953-02f587cde453/61f6886a20f56.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/https-www-youtube-com-watch-v-4u1ujmlzuke/video_cff4a25a-ad5f-5cc2-b8c4-dfac6595fd15.html" class="tnt-asset-link"  aria-label="https://www.youtube.com/watch?v=4U1ujMlzukE">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="https://www.youtube.com/watch?v=4U1ujMlzukE"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/ff/cff4a25a-ad5f-5cc2-b8c4-dfac6595fd15/61efff0f2cf8e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/ff/cff4a25a-ad5f-5cc2-b8c4-dfac6595fd15/61efff0f2cf8e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/ff/cff4a25a-ad5f-5cc2-b8c4-dfac6595fd15/61efff0f2cf8e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/ff/cff4a25a-ad5f-5cc2-b8c4-dfac6595fd15/61efff0f2cf8e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/ff/cff4a25a-ad5f-5cc2-b8c4-dfac6595fd15/61efff0f2cf8e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/ff/cff4a25a-ad5f-5cc2-b8c4-dfac6595fd15/61efff0f2cf8e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/ff/cff4a25a-ad5f-5cc2-b8c4-dfac6595fd15/61efff0f2cf8e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/ff/cff4a25a-ad5f-5cc2-b8c4-dfac6595fd15/61efff0f2cf8e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/ff/cff4a25a-ad5f-5cc2-b8c4-dfac6595fd15/61efff0f2cf8e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/ff/cff4a25a-ad5f-5cc2-b8c4-dfac6595fd15/61efff0f2cf8e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/c/ff/cff4a25a-ad5f-5cc2-b8c4-dfac6595fd15/61efff0f2cf8e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pretty-wild-parrot-visits-womans-balcony-every-single-day-the-dodo-wild-hearts/video_0c419328-a36e-53d9-a75e-732dad09b72b.html" class="tnt-asset-link"  aria-label="Pretty Wild Parrot Visits Woman's Balcony Every Single Day | The Dodo Wild Hearts">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pretty Wild Parrot Visits Woman's Balcony Every Single Day | The Dodo Wild Hearts"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/c4/0c419328-a36e-53d9-a75e-732dad09b72b/61df1acdf0708.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/c4/0c419328-a36e-53d9-a75e-732dad09b72b/61df1acdf0708.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/c4/0c419328-a36e-53d9-a75e-732dad09b72b/61df1acdf0708.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/c4/0c419328-a36e-53d9-a75e-732dad09b72b/61df1acdf0708.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/c4/0c419328-a36e-53d9-a75e-732dad09b72b/61df1acdf0708.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/c4/0c419328-a36e-53d9-a75e-732dad09b72b/61df1acdf0708.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/c4/0c419328-a36e-53d9-a75e-732dad09b72b/61df1acdf0708.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/0/c4/0c419328-a36e-53d9-a75e-732dad09b72b/61df1acdf0708.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/watch-this-sneak-peek-of-2022-super-bowl-commercials/video_99f26536-2e30-51c8-a492-c17c0cd70a2b.html" class="tnt-asset-link"  aria-label="Watch this sneak peek of 2022 Super Bowl commercials">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch this sneak peek of 2022 Super Bowl commercials"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/9/9f/99f26536-2e30-51c8-a492-c17c0cd70a2b/61fbd90003f3a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/9/9f/99f26536-2e30-51c8-a492-c17c0cd70a2b/61fbd90003f3a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/9/9f/99f26536-2e30-51c8-a492-c17c0cd70a2b/61fbd90003f3a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/9/9f/99f26536-2e30-51c8-a492-c17c0cd70a2b/61fbd90003f3a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/9/9f/99f26536-2e30-51c8-a492-c17c0cd70a2b/61fbd90003f3a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/peyton-mannings-emily-in-paris-review-has-colin-jost-in-stitches/video_bfc818ce-cb40-57ff-a2d1-2463a361a03a.html" class="tnt-asset-link"  aria-label="Peyton Manning's 'Emily in Paris' review has Colin Jost in stitches">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Peyton Manning's 'Emily in Paris' review has Colin Jost in stitches"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/fc/bfc818ce-cb40-57ff-a2d1-2463a361a03a/61f692fb77bff.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/fc/bfc818ce-cb40-57ff-a2d1-2463a361a03a/61f692fb77bff.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/fc/bfc818ce-cb40-57ff-a2d1-2463a361a03a/61f692fb77bff.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/fc/bfc818ce-cb40-57ff-a2d1-2463a361a03a/61f692fb77bff.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/fc/bfc818ce-cb40-57ff-a2d1-2463a361a03a/61f692fb77bff.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/fc/bfc818ce-cb40-57ff-a2d1-2463a361a03a/61f692fb77bff.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/b/fc/bfc818ce-cb40-57ff-a2d1-2463a361a03a/61f692fb77bff.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lay-s-golden-memories-seth-rogen-paul-rudd-super-bowl-lvi-commercial/video_7631d6bb-8598-5eb3-9b8f-f9c1ab05d241.html" class="tnt-asset-link"  aria-label="Lay’s | “Golden Memories” Seth Rogen &amp; Paul Rudd Super Bowl LVI Commercial">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lay’s | “Golden Memories” Seth Rogen &amp; Paul Rudd Super Bowl LVI Commercial"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/63/7631d6bb-8598-5eb3-9b8f-f9c1ab05d241/61fa95c3d7821.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/63/7631d6bb-8598-5eb3-9b8f-f9c1ab05d241/61fa95c3d7821.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/63/7631d6bb-8598-5eb3-9b8f-f9c1ab05d241/61fa95c3d7821.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/63/7631d6bb-8598-5eb3-9b8f-f9c1ab05d241/61fa95c3d7821.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/63/7631d6bb-8598-5eb3-9b8f-f9c1ab05d241/61fa95c3d7821.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/63/7631d6bb-8598-5eb3-9b8f-f9c1ab05d241/61fa95c3d7821.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/63/7631d6bb-8598-5eb3-9b8f-f9c1ab05d241/61fa95c3d7821.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/63/7631d6bb-8598-5eb3-9b8f-f9c1ab05d241/61fa95c3d7821.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/63/7631d6bb-8598-5eb3-9b8f-f9c1ab05d241/61fa95c3d7821.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/63/7631d6bb-8598-5eb3-9b8f-f9c1ab05d241/61fa95c3d7821.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/editorial/7/63/7631d6bb-8598-5eb3-9b8f-f9c1ab05d241/61fa95c3d7821.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-620525" class="tncms-block title-no-margin"><section id="block-620525" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-620525 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/etvarsity">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-620521" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/newsjournal" data-height="350">Tweets by newsjournal</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-618791" class="tncms-block"><section id="block-618791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618791 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-618791" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-71606a15-96e9-5e57-b214-fe52cd93d602" class="clearfix card business power  has-image" data-bizid="71606a15-96e9-5e57-b214-fe52cd93d602">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/longview-news-journal/business_2936903630.html" >
                    <div class="media-preview-71606a15-96e9-5e57-b214-fe52cd93d602 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Longview News-Journal"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/7/16/71606a15-96e9-5e57-b214-fe52cd93d602/5b5893cb47dae.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/7/16/71606a15-96e9-5e57-b214-fe52cd93d602/5b5893cb47dae.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/7/16/71606a15-96e9-5e57-b214-fe52cd93d602/5b5893cb47dae.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/7/16/71606a15-96e9-5e57-b214-fe52cd93d602/5b5893cb47dae.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/longview-news-journal/business_2936903630.html" class="tnt-asset-link" aria-label="Longview News-Journal">
        

        
            Longview News-Journal</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//320%20E%20Methvin%20St%2BLongview%2BTX%2B75601">
                                        320 E Methvin St, Longview, TX 75601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(903)237-7777">
                                    
                                    +1(903)237-7777
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/newsjournal" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Longview News-Journal's website" href="http://www.news-journal.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-055fbe3c-3cc1-5ae4-aed4-6a44b25815ba" class="clearfix card business power  has-image" data-bizid="055fbe3c-3cc1-5ae4-aed4-6a44b25815ba">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/pets/pet_services/supplies/wet-pets-n-critters/business_4000148430.html" >
                    <div class="media-preview-055fbe3c-3cc1-5ae4-aed4-6a44b25815ba media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wet Pets N Critters"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="328"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/0/55/055fbe3c-3cc1-5ae4-aed4-6a44b25815ba/5e862c156ae77.preview-300.jpg?resize=150%2C164 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/0/55/055fbe3c-3cc1-5ae4-aed4-6a44b25815ba/5e862c156ae77.preview-300.jpg?resize=200%2C219 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/0/55/055fbe3c-3cc1-5ae4-aed4-6a44b25815ba/5e862c156ae77.preview-300.jpg?resize=225%2C246 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/0/55/055fbe3c-3cc1-5ae4-aed4-6a44b25815ba/5e862c156ae77.preview-300.jpg?resize=300%2C328 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/pet_services/supplies/wet-pets-n-critters/business_4000148430.html" class="tnt-asset-link" aria-label="Wet Pets N Critters">
        

        
            Wet Pets N Critters</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//103%20W%20Loop%20281%2BLongview%20%2BTX%2B75605">
                                        103 W Loop 281, Longview , TX 75605
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(903)663-1012">
                                    
                                    +1(903)663-1012
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/@WetPetsNCritters" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a1c39755-2e4e-5ad4-9968-90c14e167544" class="clearfix card business power  has-image" data-bizid="a1c39755-2e4e-5ad4-9968-90c14e167544">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/barbeque/bodacious-th-st/business_4000148411.html" >
                    <div class="media-preview-a1c39755-2e4e-5ad4-9968-90c14e167544 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bodacious - 6th st."
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/a/1c/a1c39755-2e4e-5ad4-9968-90c14e167544/5e8617ec28988.preview-300.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/a/1c/a1c39755-2e4e-5ad4-9968-90c14e167544/5e8617ec28988.preview-300.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/a/1c/a1c39755-2e4e-5ad4-9968-90c14e167544/5e8617ec28988.preview-300.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/a/1c/a1c39755-2e4e-5ad4-9968-90c14e167544/5e8617ec28988.preview-300.png?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/barbeque/bodacious-th-st/business_4000148411.html" class="tnt-asset-link" aria-label="Bodacious - 6th st.">
        

        
            Bodacious - 6th st.</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//904%20N%206th%20St.%2BLongview%2BTX%2B75601">
                                        904 N 6th St., Longview, TX 75601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(903)753-2714">
                                    
                                    +1(903)753-2714
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/@BodaciousBBQTX" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bodacious - 6th st.'s website" href="https://www.facebook.com/BodaciousBBQTX/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Bodacious - 6th st.'s menu" href="http://bodaciousbarbq.com/menu.htm" target="_blank">
                            <i class="fas tnt-utensils tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Menu</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-65fc8f3a-887c-5f4b-a51f-5ae905d4cc85" class="clearfix card business power  has-image" data-bizid="65fc8f3a-887c-5f4b-a51f-5ae905d4cc85">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/computers/data_networking/jones-communication/business_4000148432.html" >
                    <div class="media-preview-65fc8f3a-887c-5f4b-a51f-5ae905d4cc85 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jones Communication"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/6/5f/65fc8f3a-887c-5f4b-a51f-5ae905d4cc85/5e862f31a0a83.preview-300.png?resize=150%2C69 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/6/5f/65fc8f3a-887c-5f4b-a51f-5ae905d4cc85/5e862f31a0a83.preview-300.png?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/6/5f/65fc8f3a-887c-5f4b-a51f-5ae905d4cc85/5e862f31a0a83.preview-300.png?resize=225%2C104 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/6/5f/65fc8f3a-887c-5f4b-a51f-5ae905d4cc85/5e862f31a0a83.preview-300.png?resize=300%2C138 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/computers/data_networking/jones-communication/business_4000148432.html" class="tnt-asset-link" aria-label="Jones Communication">
        

        
            Jones Communication</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4912%20FM%202208%2BLongview%2BTX%2B75605">
                                        4912 FM 2208, Longview, TX 75605
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(866)821-9654">
                                    
                                    +1(866)821-9654
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Jones Communication's website" href="http://jones-comm.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b" class="clearfix card business power  has-image" data-bizid="ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/shopping/home_garden/furniture_stores/maness-furniture/business_4000148833.html" >
                    <div class="media-preview-ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Maness Furniture"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="63"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/e/d5/ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b/5e8f2e124ccd0.preview-300.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/e/d5/ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b/5e8f2e124ccd0.preview-300.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/e/d5/ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b/5e8f2e124ccd0.preview-300.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/e/d5/ed52bd11-cb82-56d8-9f2c-28e4ef9afc0b/5e8f2e124ccd0.preview-300.png?resize=300%2C63 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/home_garden/furniture_stores/maness-furniture/business_4000148833.html" class="tnt-asset-link" aria-label="Maness Furniture">
        

        
            Maness Furniture</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//225%20E%20Cotton%20St%2BLongview%2BTX%2B75601">
                                        225 E Cotton St, Longview, TX 75601
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(903)757-4323">
                                    
                                    +1(903)757-4323
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/ManessFurniture" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Maness Furniture's website" href="http://www.manessfurniture.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d1ba7a95-0ec4-5e22-a217-ba002641bd6a" class="clearfix card business power  has-image" data-bizid="d1ba7a95-0ec4-5e22-a217-ba002641bd6a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/casual_dining/newk-s-eatery/business_4000149576.html" >
                    <div class="media-preview-d1ba7a95-0ec4-5e22-a217-ba002641bd6a media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Newk's Eatery"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/d/1b/d1ba7a95-0ec4-5e22-a217-ba002641bd6a/5ea2f56f14a52.preview-300.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/d/1b/d1ba7a95-0ec4-5e22-a217-ba002641bd6a/5ea2f56f14a52.preview-300.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/d/1b/d1ba7a95-0ec4-5e22-a217-ba002641bd6a/5ea2f56f14a52.preview-300.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/assets/v3/business/d/1b/d1ba7a95-0ec4-5e22-a217-ba002641bd6a/5ea2f56f14a52.preview-300.png?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/casual_dining/newk-s-eatery/business_4000149576.html" class="tnt-asset-link" aria-label="Newk's Eatery">
        

        
            Newk's Eatery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//110%20E.%20Loop%20281%2BLongview%2BTX%2B75605">
                                        110 E. Loop 281, Longview, TX 75605
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(903)753-7000">
                                    
                                    +1(903)753-7000
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/NewksEatery" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/newks" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li><li class="social-share-link"><a href="https://www.youtube.com/NewksEatery" title="Youtube" target="_blank" rel="noopener" class="yt">
                    
                        <i class="fab tnt-youtube"></i>
                    
                </a></li><li class="social-share-link">
                    <a href="https://www.pinterest.com/newkseatery" title="Pinterest" target="_blank" rel="noopener" class="pt">
                        
                            <i class="fab tnt-pinterest-p"></i>
                        
                    </a>
                </li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Newk's Eatery's website" href="https://locations.newks.com/newks-eatery-92d7edeb34e6" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Newk's Eatery's menu" href="https://newks.com/dining-menu/longview-dine-menu/" target="_blank">
                            <i class="fas tnt-utensils tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Menu</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 6 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_618791 = $('#block-618791 .owl-carousel');

                

                card_carousel_618791.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-618791 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_618791.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-618791 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_618791.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_618791.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_618791.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_618791);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-618887" class="tncms-block"><section id="block-618887" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618887 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/etvarsity/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-618838" class="tncms-block"><section id="block-618838" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618838 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=newsjournal&amp;publisher_url:news-journal.com&amp;partner_name=news%20journal"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://mrobertsmedia.com/wp-content/uploads/2019/07/Digital-Rate-Card.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://classifiedshome.news-journal.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://orders.mrobertsmedia.com/longview/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="https://www.news-journal.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-618892" class="tncms-block footerlogo"><section id="block-618892" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-618892 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow"  aria-label="Contact Information">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/489f9916-dac2-11e7-8eb7-87c60785f028.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/489f9916-dac2-11e7-8eb7-87c60785f028.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/489f9916-dac2-11e7-8eb7-87c60785f028.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/489f9916-dac2-11e7-8eb7-87c60785f028.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/489f9916-dac2-11e7-8eb7-87c60785f028.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/489f9916-dac2-11e7-8eb7-87c60785f028.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/news-journal.com/content/tncms/custom/image/489f9916-dac2-11e7-8eb7-87c60785f028.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="87"
                alt="Contact Information"
                ></a></div></section></div><div id="tncms-block-618889" class="tncms-block"><section id="block-618889" class="block emphasis-h4   " ><address>
    
    320 E. Methvin St.<br>
    Longview, TX 75601
    <br>
    
        <strong>Phone:</strong> 903-757-3311<br>
        <strong>Email:</strong> <a href="mailto:newsroom@news-journal.com">newsroom@news-journal.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-618897" class="tncms-block pull-right"><div class="follow-links-618897 default">
    
    <section id="block-618897" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/newsjournal" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newsjournal/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.news-journal.com",
  "sameAs" : ["https://www.facebook.com/newsjournal","http://twitter.com/newsjournal/"]
}
</script>
<div class="clearfix"></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-618842" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-618842"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Longview News-Journal</a>, 320 E. Methvin St. Longview, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-824199" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-824199" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-824199');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1cc9989c-8634-11ec-8bbb-5ff301aea728")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14332.add('act', dmpData);_cc14332.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_618900').click(function(e){
                                        $('#weather-618900 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/news-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14332.add('act', serviceData);_cc14332.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14332.add('act', dmpData);_cc14332.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>